Sign in with
Sign up | Sign in
Your question

M5A97 PRO CPU led red :(

Last response: in Motherboards
Share
November 14, 2012 2:52:41 PM

Hey guys,
I've been looking on the forums for some help with my problem, it seems like people have had the same issue but for different reasons.

Here's the basics:

I've had my computer for about a year after building it myself and I've flashed the BIOS a fair few times just to keep my mobo up to date. Last night I upgraded to the latest version (1604, I believe). All went well, i got the dialog box telling me the update was successful and the machine would restart when I clicked okay. I clicked, and after restarting I realised the computer wasn't POSTing. I looked and saw the CPU LED was red.

Since then I've tried everything I've seen on the forums and on the web in general. The PSU *seems* okay but I'm not 100%, everything else has power. Is it even possible for a BIOS flash to somehow brick my PSU? My money is on the board itself but is there anything I can do? I've tried clearing the CMOS with the jumper and when that got me nowhere I tried removing the battery, too. Still no dice. I've removed everything, reseated it all, checked all cables etc etc...

I'm sure it's the mobo though, as all the hardware was all dandy before I did that flash (won't be doing that in a bloody hurry in future). The CPU looks fine, no bent pins or anything of that sort.

Any ideas, dudes?
Any suggestions would be great. I can see myself RMAing this mobo, though. It's barely a year old. :( 

More about : m5a97 pro cpu led red

Anonymous
a b V Motherboard
November 14, 2012 3:02:01 PM

if you have tried everything on the forum and it s no go then its probably a dead motherboard. did you make sure the ram is probably seated? it appears that board has no integrated graphics so have you checked your gpu?
November 14, 2012 3:08:18 PM

Hi mate, thanks for your reply.

Yeah, I've taken the RAM and GPU out, both seem absolutely fine. I tried what people have recommended with one stick of ram furthest from the CPU and still no joy. I didn't think it was very likely that the mobo would be bricked if the flash was successful, though?

Is there anything else I could try, do you think?
Related resources
Anonymous
a b V Motherboard
November 14, 2012 3:21:19 PM

when you tried to clear cmos did you leave the battery out for about 10 minutes with the power supply unplugged? bios flashes can be risky
November 14, 2012 3:24:02 PM

I left the battery out and the jumper in the reset position for about 2-3 minutes, but i had made sure to try and clear all the capacitors of any charge by pushing the power button 3-4 times after unplugging the computer. Should I try again for longer? I figured pushing the power button would clear out most of the residual charge.

I've flashed this mobo a few times before with no issues, the asus ezflash utility is actually pretty neat. I have heard many a horror story though, but most-- if not all -- relating to the power being cut mid-flash or something similar.
Anonymous
a b V Motherboard
November 14, 2012 3:35:42 PM

dont use the jumper, take the cmos battery out for 10 minutes

i am going to have to flash my bios soon, i havent done it in a year and apparently there are some fixes for my board. the newest bios upgrades it to UEFI and i am a little worried because a bios overhaul like that seems a bit risky
November 14, 2012 7:22:43 PM

I tried the battery out for 10 minutes, still nothing. :( 

If there is any good news, a mate of mine has a similar system so we put my processor in there and I'm glad to say it's working just fine, so between the PSU and the mobo I think it's relatively safe to say the motherboard is done.

Any last things I could try before I put in an RMA?

And yeah, the UEFI is pretty great. I've flashed this mobo 4 times or so before this and I had no issues so this seems like a rare scenario, but it still sucks.
a c 559 V Motherboard
a c 114 à CPUs
November 14, 2012 7:57:59 PM

Hi, What motherboard do you have?
November 14, 2012 8:01:13 PM

Hi mate, I put it in the thread title :p 

It's the Asus M5A97 PRO.
a c 559 V Motherboard
a c 114 à CPUs
November 14, 2012 8:05:38 PM

The BIOS chip is on socket. In US you can order one from ASUS eStore. In Europe, eBay or specialized sites.
November 14, 2012 8:08:01 PM

alexoiu said:
The BIOS chip is on socket. In US you can order one from ASUS eStore. In Europe, eBay or specialized sites.


I've been considering that, actually. Would it definitely fix my issue? Also, wouldn't I need a specialised tool for removing the old BIOS chip?

My board is still under warranty though so I may just get it replaced, but I like the chip replacement option, as long as it would definitely fix the problem.

Thanks for your replies. :) 

It just sucks the damn thing won't even POST. If it would POST I would have many more options, but not like this.
a c 559 V Motherboard
a c 114 à CPUs
November 14, 2012 8:14:51 PM

Here's an example: http://www.youtube.com/watch?v=pLEQoWRq41k.
I can't be 100% sure that the cause is the BIOS chip, but taking into account the price (around 15-18 $) and the needed time for ordering and testing (comparing with RMA-ing), I would give it a go. If not working, I would have a spare BIOS chip for a similar issue in the future.
!