Sign-in / Sign-up
Your question

Installed new motherboard. Wont start up!

Tags:
  • ASrock
  • Motherboards
Last response: in Motherboards
November 14, 2012 5:41:14 PM

If i upgrade my motherboard from an Asrock Z68 Extreme 3 Gen3 to Asrock Z77 Extreme 4 , Would i need to reinstall windows 7 and all drives? At the moment when I turn on it says windows error recovery, I launch start up repair. Before it does anything it shuts down my computer and doesnt do anything. Stops mid way and turns off. Had issues with monitor connecting as well.

More about : installed motherboard wont start

a c 1496 V Motherboard
a c 122 δ ASRock
November 14, 2012 5:58:33 PM

Hi, What if you set SATA to IDE in BIOS?
m
0
l
November 14, 2012 7:05:09 PM

Hi, I went to attempt that, for some reason the hard drive option is not there. so therefore, I cant go it into BIOS. I tried to boot with windows CD and repair. When doing so it said it should work normally restarting same problem.
m
0
l
Related resources
a b V Motherboard
November 14, 2012 7:15:28 PM

When you change your MOBO I believe you have to reinstall windows, I think there are settings that specifically reference parts of your specific MOBO.
m
0
l
a c 1496 V Motherboard
a c 122 δ ASRock
November 14, 2012 7:15:39 PM

Advanced, SATA Mode Selection
m
0
l
November 14, 2012 10:47:31 PM

Thank you both for your help!!! turns out was too much thermal paste OOPSY Oo
m
0
l
a b V Motherboard
November 14, 2012 10:54:27 PM

Technically, it shouldn't boot, different motherboard with a different chipset. Unless of course Microsoft actually loosened their restrictions. You should consider a fresh install though, driver issues/conflicts are bound to pop up eventually.
m
0
l