Sign in with
Sign up | Sign in
Your question

Asus p8z77-v pro Network Issues

Last response: in Motherboards
Share
November 14, 2012 8:17:08 PM

Hi!
I built a brand new computer with a P8z77-v pro mb and everything is working fine except one thing...Everytime I am doing things like downloading a torrent, streaming a video, or anything that uses more bandwidth than going on facebook, my connection just becomes "saturated" and I can't do any other thing that needs internet. For example, I just tried to watch a youtube video in HD, and I was not able anymore to load any other website. As soon as I stop the video though, I can start to browse online again (not immediatly, but like 30-60 sec after). This is clearly a problem with the mobo as the computer I had before (a 6 years old computer) was using the exacte same ethernet connection and it never had this problem. Anyone could give me some help with this. It is extremely anoying...My computer is much faster now, but I can't even do two things at once if they both need a network connection :o  !!

When that happens (for exemple when I am streaming a video, and cannot browse the internet at the same time, the video continues to load, hence the connection is not droping...it just cannot be used for two different things at the same time or something......very weird!
thanks again!

Edit: Oh and it doesn't happen all the time, for exemple, I have a big file downloading right now at 750 kb/s and I am able to browse tomshardware's website. But in a few minutes I might not...
a c 150 Ĉ ASUS
a c 559 V Motherboard
November 14, 2012 8:30:27 PM

Hi, If AISuite installed, check for Network iControl and if enabled, try disabling/turning it off.
m
0
l
November 14, 2012 8:35:21 PM

Sadly, it is already Off :??: 
m
0
l
Related resources
a c 150 Ĉ ASUS
a c 559 V Motherboard
November 14, 2012 8:38:14 PM

It might be a ISP issue. Can you test the connection with a different PC/laptop?
m
0
l
November 14, 2012 8:43:21 PM

I just made some tests and it looks like if I limit my connection speed, I don't think I have the same issue (at least yet).

If I download something off the internet and I limit my download speed to 500 KB/s, then I can continue to do other things requiring a network connection...It is like as if IF I hit a certain threshold, everything jams. Stopping the program using more bandwidth or restarting solves the issue...

Again, this is not a problem with my internet connection as I have been using it this way forever without any issue.


Edit: Just saw your post. It is not an ISP issue as my iphone, macbook, familly computer and SONOS systems are all working totally fine :( 

Edit 2: If I limit the speed of a download, then remove the limit, my connection goes all the way to 900ish KB/s then the download continues, but everything else stops working... So it really looks like the problem is happening when I hit a higher download speed (haven't done any tests with upload speed)
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
November 14, 2012 8:48:11 PM

At this point, if possible, I would reinstall Windows, no other drivers, ASUS applcations or firewalls and test the network connection.
m
0
l
November 14, 2012 10:08:59 PM

oh...I don't think I will be trying that. This is already a fresh new install... I don't really see this as a solution but more importantly, I really dont feel like starting this process again when I did it less than 48 jours ago :( 

Thanks for your help though...If anyone has another suggestion I could try go ahead! :D 
m
0
l
January 9, 2013 11:05:01 AM

elite_thut said:
I just made some tests and it looks like if I limit my connection speed, I don't think I have the same issue (at least yet).

If I download something off the internet and I limit my download speed to 500 KB/s, then I can continue to do other things requiring a network connection...It is like as if IF I hit a certain threshold, everything jams. Stopping the program using more bandwidth or restarting solves the issue...

Again, this is not a problem with my internet connection as I have been using it this way forever without any issue.


Edit: Just saw your post. It is not an ISP issue as my iphone, macbook, familly computer and SONOS systems are all working totally fine :( 

Edit 2: If I limit the speed of a download, then remove the limit, my connection goes all the way to 900ish KB/s then the download continues, but everything else stops working... So it really looks like the problem is happening when I hit a higher download speed (haven't done any tests with upload speed)



ping "your router ip" -t

m
0
l
!