Sign in with
Sign up | Sign in
Your question

My 5v rail isn't reading! Need help fast

Last response: in Components
Share
January 17, 2012 6:46:23 AM

I have an Asus m4a77td motherboard and I'm trying to get a GTX 260 to work, but for some reason it keeps losing video (it's not overheating, and the card works fine in another machine)

So I've been trying everything, and I just downloaded the monitoring software for my mobo called Probe II, and as soon as it loads it starts freaking out, it says my 5v rail has no power, which can't be right. The only problem I'm experiencing at all with this machine is the GTX 260 not working properly.

How do I fix this? I think maybe the readings are off, and the GTX 260 is thinking their is no 5v rail, so it's turning off.

More about : rail reading fast

a c 275 ) Power supply
a c 117 V Motherboard
January 17, 2012 2:48:41 PM

Umm! your gpu doesn't use 5v rail for power = uses 12v
What psu?
m
0
l
January 17, 2012 9:55:34 PM

LSP Ultra 550w

I'm a noob but I read that the PCI headers use the 5v to do something, or something... I don't know, but that's the only glitch that I can find on my build. I really have no idea what the problem is!

All I know is I have a BFG GTX 260 that works perfectly in one machine, with the LSP Ultra 550w, and when I put it in my other machine, with the same LSP Ultra 550w, video will crash about 2 minutes in, and then the machine will reboot shortly after, and will progressively crash faster every reboot, until it crashes approx. 10 seconds into boot.

Other specs on machine that will not work with the 260:

Phenom II x4 965 BE
G.Skill 2x2gig 1600 ram
ASUS m4a77td mobo
SATA hdds (also tried IDE)

I've also tried COUNTLESS things like swapping out the phenom with an Athlon II x2 250u (20 watt cpu) so I'm pretty sure it's not that there is insufficient power..

It's weird... it seems as if everything is going perfect. Then out of nowhere it'll just fail. Nothing is overheating on the board either. Not the GPU, CPU, RAM, the board.. ugh... so frusterating....

it feels like painting a masterpiece, and when you're almost finished, the paint stops sticking to the canvas, and you can't do anything about it. :( 
m
0
l
Related resources
January 17, 2012 9:56:31 PM

Also, even in the BIOS it says the 5v rail has 0.000v
m
0
l
a c 288 ) Power supply
a b V Motherboard
January 17, 2012 10:25:30 PM

Get a digital multimeter to confirm those readings, the 5 V sensor on your board may have gone bad which would cause the software to report a 5 V failure.


As for the failure, do you have a different card you can try in that system? Right now we just know its that config, its not actually narrowed down to the video card.

Also, run memtest for several passes and see if it detects any memory errors, it might be a bad stick of ram.
m
0
l
January 18, 2012 12:55:39 PM

would bad RAM cause it to do that? I don't have any other DDR3 to test it with... :/ 
m
0
l
!