Sign in with
Sign up | Sign in
Your question

ATI CARDS NOT WORKING IN MY RIG

Last response: in Motherboards
Share
November 16, 2012 2:36:11 AM

I HAVE A FUJITSU SIEMENS D1561 MOBO.MY PROBLEM IS THAT THIS MOBO SEEMS TO WORK WITH ONLY NVIDIA BASE CARDS.WHY PLS HELP.THANKS IN ADVANCE.

More about : ati cards working rig

a b Ĉ ASUS
a c 160 V Motherboard
November 16, 2012 6:19:16 AM

Was a NVidia card the original graphics card? If so, have you attempted to sweep the NVidia drivers from your computer prior to attempting to install the ATI board? Old drivers can get defensive about being replaced and can cause issues unless removed.
m
0
l
November 17, 2012 2:56:11 AM

YEAH.IT CAME WITH AN NVIDIA GEFORCE MX 2 INTHE AGP SLOT.TOOK IT OFF AND THEN FITTED A RADEON 9250 AGP CARD INTO THE SLOT.BUT WHEN I BOOT IT UP ALL I HEAR ISABOUT 2 BEEPS THEN NOTHING ON SCRREN.SO I AGAIN TRIED AN FX 5200 JUST TO MAKE SURE IT WASNT THE AGP SLOT AND THAT WORKED PERFECTLY.ANY HELP PLEASE
m
0
l
Related resources
a b Ĉ ASUS
a c 160 V Motherboard
November 17, 2012 5:35:29 AM

The beeps are sort of important, is it two beeps (may indicate memory failure or hardware failure) or one long and two short (may indicate video failure) or someother set of beeps?
One thing I did notice in your motherboard manual is that the AGP slot is limited to 1.5v (found on page 22 here) http://uk.ts.fujitsu.com/rl/servicesupport/techsupport/...
if the Radeon is 3.3v, it won't work - I don't know how to find that out offhand
Hope it helped some
m
0
l
November 17, 2012 5:42:50 AM

WHAT DOES THAT MEAN THAT ITS LIMITED TO 1.5 VOLTS
m
0
l
November 17, 2012 6:25:22 AM

AND ARE NEWER AGP CARDS 1.5V COMPATIBLE
m
0
l
a b Ĉ ASUS
a c 160 V Motherboard
November 17, 2012 8:28:38 AM

Depending upon the card it can draw either voltage. They are suppose to be keyed to the specific voltage but again, I don't know how to tell those things - I suppose you could look up the reference specs for the card from ATI or AMD.
m
0
l
!