Sign in with
Sign up | Sign in
Your question

First Build: computer won't sleep

Last response: in Windows 7
Share
December 23, 2011 10:48:42 PM

Just finished building my first computer. Got it together and everything works great except for one thing, the computer will not go to sleep and stay asleep. I choose the sleep option and the signal to the monitor shuts off then the computer fans and everything blink off for a split second then it wakes back up. I've tried disabling the "wake computer" options on everything in the device manager and still no luck. I've tried disconnecting the LAN cable, shuting off my wireless mouse and keyboard nothing works. I've selected the S3 and S1 options in bios and still no luck. I've been trying to fix this for 3 days now. I'm open to any ideas on the matter. Thanks.

My Computer Specs:

OS: Windows 7 64 SP1

Motherboard: Gigabyte 990FXA-UD3 bios v5

Processor: AMD Phenom II X6 1100T BE

Ram: Corsair Vengeance DDR3 16gb 1600mhz (4X4)

GPU: Sapphire HD6870 1gb

PSU: Corsair GS800

Case: CoolerMaster Storm Enforcer

Card Reader: Rosewill RCR-AK-IM5002 USB2.0 75 in 1 internal Card Reader

Optical Drive: Samsung Blu-Ray Combo Internal 12XReadable and DVD-Writable Drive with Lightscribe SH-B123L/BSBP

HDD: Western Digital Caviar Green 2 TB Desktop Hard Drive WD20EARX

Keyboard: Logitech K-800 Wireless

Mouse: Logitech M505 Wireless

Monitor: Viewsonic VX2453MH-LED 24-Inch Ultra-thin Widescreen LED Monitor - Black

More about : build computer sleep

a b $ Windows 7
December 23, 2011 11:18:07 PM

Have you gone into the control pannel , hardware and sound , power options and created your own custom power plan? Whe you do so there is a link you can click on to change advance power settings and a window pops up and you have to go through all those options one by one to make your selections and see if anything is turned on for wake from sleep.
m
0
l
December 24, 2011 2:53:40 AM

I have seen an improper or incomplete video driver interfere with sleep function. Did you install from the disk or OEM website or is it the one provided by Windows?
m
0
l
Related resources
a b $ Windows 7
December 24, 2011 9:25:20 AM

I mean really, honestly, you may not WANT the computer to go to sleep.
And although this seems like the sleep is a good idea, it's many times not.

Adjust the power settings to prevent the computer from shutting off devices (like the mouse and keyboard) to "save power." Turn off the power saver mode.
There is an issue where the computer turns off the mouse and keyboard to save power. However, after the mouse and keyboard have shut off, they will not awaken unless the computer is restarted.

Since the mouse and keyboard will not function (saving power), the computer does not see your input from the mouse, and will not awaken.
m
0
l
December 24, 2011 7:56:32 PM

I tried making a custom power plan but it still didn't help. Computer still sleeps for a second not even long enough for the case fans to spin down, then turns right back on.
The video driver is from the disk but says it's up to date. Also when I run powercfg -lastwake under the command prompt it used to come up with USB hub but now it doesn't come up with anything. Any ideas??
m
0
l
!