Sign in with
Sign up | Sign in
Your question

New Build, no signal from VGA card, but onboard

Last response: in Motherboards
Share
November 18, 2012 1:45:25 AM

Heyhey,

First time posting here.
I just put together a new build and dont get a video signal from my EVGA GTX 660 ti on an As Rock Z77 extreme 4.

Dr Debug sais d6 - no output device.

The onboard grafics work fine. I can get into the bios.

- i tried the other PCIe slot, no effect.
- i checked and switched power connectors.
- also the second DVI Port was tried.
- reset cmos - no effect.
- in Bios primary graphics is set to PCI Express.
- i plugged in a different videocard, which works fine.
- the card seems powered. (led & fans are running)

On my research i found two more possible issues which i couldnt test yet.
- cpu is placed faulty -> is this a possible issue?
- the motherboard or videocard needs updated drivers, thus a os must be installed first. -> possible?

Lastly i can only imagine the card is broken.

Any thoughts or help?

/edit: sorry cant edit the title for a better description. Only allowed to quickedit.

Thanks a lot in advance.
a b V Motherboard
November 18, 2012 2:05:11 AM

We need a list of all parts please. Preferably what motherboard, CPU, and Graphics card you are using
November 18, 2012 2:16:35 AM

Hey,
sure, i thought i mentioned enough.

MB As Rock Z77 extreme 4
CPU i5 3570k
VGA EVGA GTX 660 ti
PSU Corsair HX650

i guess the rest isnt relevant.

Thank you.
Related resources
a c 559 V Motherboard
November 18, 2012 4:26:48 AM

I would firstly test the graphics card in a different PC. Just to make sure it does work.
Do the GPU fans spin when installed?
November 18, 2012 11:57:26 AM

hey everyone,

Yes, just tested the card in a different rig. It works well.

Yes on the AsRock Z77 the cards fans are spinning.


Kind regards
a c 559 V Motherboard
November 18, 2012 12:04:20 PM

Now I would test the power supply in that rig with your system, just to make sure it isn't a power issue.
November 18, 2012 12:11:27 PM

Ok, how do i test the PSU?

i did as follows:
-> it works on my other rig, also with the evga graficscard. (the card was working too there)
-> it powers fans, mb, hdds
-> with the card detached and using the onboard graphics it all works fine. (no os installed yet, which would be my last guess)

seems as every part is working, but put together they wont.
a c 559 V Motherboard
November 18, 2012 12:19:41 PM

I don't think it's a motherboard issue. Have you tried taking the board outside the case? It might be a contact issue. Or the power supply doesn't provide enough power on the pcie rails. That's why I suggested swapping the power supplies.
November 18, 2012 12:28:48 PM

Hey,
i cant swap power supplies. But heck a 650W (corsair hx650) should be more than enough. :)  and with this PSU in the other Rig (my old) the card works, with the samce PCI power connectors. Its just the card, MB and CPU connected.

Ill try removing everything and do it again. But a different card gets recognized.

-> Dr Debug sais no output device. d6

November 18, 2012 1:02:02 PM

i set the parts up from scratch, same problem persists.
a c 559 V Motherboard
November 18, 2012 1:03:53 PM

Then RMA the board?
November 18, 2012 1:09:39 PM

yes, but is it the board? i mean EVERYTHING works despite the use of THIS specific videocard (which works on different pc). Could it be a driver or bios issue?

ill return it tomorrow and get a new one. well see.

/oh and thanks for your help.
a c 474 V Motherboard
November 18, 2012 1:20:15 PM

there been some issues with nvidia video cards and the z77 mb. a lot of vendors have put out bios batches for there mb. i would boot into the mb bios with onboard video look at your bios rev. make sure it the same as the newest one on the mb vendor web page. if it lower i would update the code. (unzip the file to a usb stick and use the mb bios update tools in the bios).
November 18, 2012 1:47:50 PM

oh boy you saved my day.! updated from 1.4 to 2.5 and it runs now. :bounce: 



thanks a lot too, to axeloiu for the fast help.
December 11, 2012 5:52:29 AM

I have the same problem, with asrock extreme6 and gtw 660ti ftw. "Sprinting" to go update my bios now!!!
!