Sign in with
Sign up | Sign in
Your question

PC spontaneously hard reboots

Last response: in Components
Share
January 18, 2012 11:42:46 PM

After spending the day searching various forums for answers, I decided a new post was best.

A few days ago, my computer developed a habit of hard rebooting without any notification. By hard rebooting, I mean (for those of you familiar with this option on older PC's) hitting the "reset/restart" button on the case back in the day (except that's not what i'm doing when it happens). Screen goes straight to black, fans power down, case and mobo lights turn off, then about half a second later, it begins booting back up. No BSOD, no warning, no shut down sequence of any kind. I found this thread for an almost identical issue from about a year ago that went unresolved on pchelpforum.com.

Things I've been doing when it happens:
-Streaming Netflix (w/ no other apps running)
-Browsing the web with Firefox; Pandora One running in background
-Nothing at all; iTunes open and idle. (this one, i turned off all my sleep modes, screen saver turned off, power profile to performance, auto-updates turned off, no scheduled shut downs, opened iTunes in fullscreen, then went to bed. Woke up the next morning, and iTunes was closed. I can only conclude that it self-restarted.)

Everything else I've been doing while it hasn't been happening:
-Watching a rented movie in fullscreen on iTunes; no other apps running
-Extremely long sessions of SWTOR on max settings; no other apps running
-Also done the above "problem" actions at other times without restarts occuring

The only recent change I've made to the computer is installing a Logitech G19. Did the installation properly and all of that. Haven't modded any configs for it at all. At work right now, but will try un-installing when I get home.

The Build in question:
-Windows 7 Home Premium 64-bit SP1
-Core i7 920 @ 2.66 GHz
-Asus Rampage III Formula
-3x 2GB G.Skill RAM (can't remember model, but i know the timings match up w/ mobo)
-2x Radeon HD 5830 (Crossfired)
-Intel 80GB SSD (OS, games, all installed software)
-WD 1TB HDD (Media and downloads)
-Silverstone 1000W PSU
-NZXT Hades case
-Samsung 23" LED 1080p Monitor

It may take a while to reproduce the error (if i even can do so) with my old keyboard, so please brainstorm under the assumption that there is no keyboard (unless it's a known issue that i just haven't come across), and I'll post back w/ results and a minidump (if there is one) later. thanks in advance for all the help!
a b ) Power supply
January 19, 2012 12:07:02 AM

1. Power supply problem
2. Memory problem

m
0
l
January 19, 2012 1:26:34 AM

I agree with abekl. The PSU isn't exactly from a reputable brand and if it's dying, what you are describing seems like some of the symptoms. Also, a motherboard with bad capacitors can also cause what you are describing. I had a old ASUS A8N-SLI motherboard that had bad capacitors near the CPU/HSF and it led to all sorts of weird problems, including random reboots. You can always run memtest to check your RAM but I doubt that's the case here.

Edit: My apologies. I try hard not to let my personal bias affect my ability to disseminate accurate information.
m
0
l
Related resources
a b ) Power supply
January 19, 2012 1:38:22 AM

Disable windows automatic reboot feature and see if there really is an error message there.
m
0
l
a b ) Power supply
January 19, 2012 1:44:03 AM

@hp Silverstone is one of the best brands out there. Seriously. I'm almost tempted to drop that as a possibility, especially with the SWTOR, but it should still be considered.

How old is all this stuff? Was it all purchased at the same time?
m
0
l
a b ) Power supply
January 19, 2012 2:06:14 AM

my guess would probably boil down to the ssd. they have a history of becoming unstable very quickly. when you next boot press f8 at the splash screen and you should get the boot menu, where you can turn off automatic restart. this will then allow you to see the blue screen...
1s it appears write the error down and the 0x000000 number... either google the 0x000000 number and match the results with the short error text or post the results here.

just for reference a cold boot (hard boot) is turning the power on from the pc power button. a warm boot (soft boot) is pressing reset after the system has booted or using the o.s to perform the reboot... i know its pedantic but pc language (and some members) tend to be...


good luck.
m
0
l
January 23, 2012 6:19:24 PM

I can't seem to reproduce the error, so it may have been something weird w/ my power at the wall, but that still doesn't seem right. Here's everything i've done:

So, couldn't locate a dump file. Uninstalled, and properly re-installed the keyboard. While doing so, windows came up w/ some unknown driver errors. Cleared those out and uninstalled the unknown hardware. Still not sure what that was about, but it's gone now. While i'm not sure how this would be an issue, the drivers I originally installed were apparently 32-bit. When I installed the 64-bit, it wouldn't do it properly unless I installed in compatibility mode. Apparently logitech's driver software for an almost $200 keyboard is ridiculously sub-par.

kajabla said:
How old is all this stuff? Was it all purchased at the same time?


All of it's about a year and a half old, but it's only been running for about a year of that. Motherboard is a year old, as the original for the build didn't work.
m
0
l
January 23, 2012 6:26:16 PM

From what it sounds like, based on what has happened to me in the past, it might be something with the drivers affecting the SSD. I had an issue with my Pariot Pyro SSD where it was working great for a month or 2, installed updates, and then would have random restarts and no error logs anywhere and no blue screen. I reinstalled Windows 7 twice with no luck of fixing it. I ended up updating the firmware on the SSD and not installing Windows 7 service pack, the one that just came out a couple months ago. Since that, not a single reboot yet.
m
0
l
a b ) Power supply
January 23, 2012 6:49:39 PM

If its not faulting, dumping and rebooting itself, it could be:

Loss of power through underpowered outlet. (do you use a UPS? If so what kind?)
Faulty PSU.
Short in the motherboard, or other component.
Excess heat. (unlikely since you aren't under heavy usage when the system reboots.
Bad power button.
Bad reset button.

If its blue screening, or locking up I would have a different list, but it does seem power related with the given information.
m
0
l
!