Sign-in / Sign-up
Your question
Closed

Upgraded to 1100T and now win7 wont boot

Tags:
  • CPUs
  • Boot
  • Hard Drives
Last response: in CPUs
January 19, 2012 2:23:07 AM

well i just got my 1100T phenom in the mail today and i install it and now its refusing to boot windows7 i tryed removing everthing but the hdd and cpu and still it hangs on loading operating system... (thats my bios screen not win) i try disabling turbo with no luck and then got my old win7 copy and tryed to repair it. well when i booted it it got stuck on a blue backround screen. i also tryed disabling all of the bios drivers and i dont have a floppy installed. I know its a windows problem because i can boot fine off of my usb drive and run unbuntu and its not the hdd due to the installing win7 issue. please help me out, this entire situation is making me very frustrated.

mobo: GA-785GMT-USB3
cpu: Phenom II x6 1100T @ 3.3gh 3.7 turbo
gpu:radeon hd 6970
mem:G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333

let me know if you need any more info.

edit: oh and also im going to try installing unbuntu to see if its boot manager will work better.

More about : upgraded 1100t win7 wont boot

Best solution

January 19, 2012 3:37:43 AM

A few guesses. Have you looked at the motherboard BIOS version to see if it supports the 1100T? If not then burn a new BIOS, sorry if this is something you have already done.

You might try running the Windows 7 installation program being careful to not touch your existing Windows 7 drive to see if you can run a clean installation of Windows 7.

Had a problem once with using the AHCI configuration option in the BIOS, Windows 7 must be adjusted to use that or it won't boot. Not sure if the converse is true.

Also you might look at your boot drive ordering.

If your windows boot loader isn't getting run or isn't configured right even though we know that it was before, you might try to fix that using something, not sure what program to tell you, I use Norton Ghost for that.

I'm not what you would call a hardware expert but have always seen my way through my problems, wish you luck.

PS: I always go completely through my BIOS settings whenever I get new hardware, has worked for me for 14 years.
Share
January 19, 2012 4:05:09 AM

well thanks for the help but i tryed all of that xD i usally don't use forums for trouble shooting because i can usually fix it or find a tut with someone who had a simular issue but right now it seems that i'm the only person with this issue.
Score
0
Related resources
January 19, 2012 12:10:54 PM

fixed it, my bios had the clock calibration set to all instead of auto by default -_-
Score
0
January 19, 2012 12:11:09 PM

Best answer selected by jfed.
Score
0