Sign in with
Sign up | Sign in
Your question
Solved

GA Z68A B3H B3 Rev 3 no keyboard on POST and boot loop

Last response: in Motherboards
Share
November 18, 2012 6:51:15 PM

Hi -- I'm building a new system for the first time here. I believe I've done everything correctly so far:

GA-Z68A-B3H-B3 Rev 3. motherboard
500w PSU
2x 8gb 12800 GSkill DDR3
Core i5 3550

When I boot the system the fans turn on, I get the splash screen on the monitor and the cpu fan turns on. I've simplified things by disconnecting the optical and SSD as well as additional ram (only 1 stick in right now). I get a single beep for a successful boot, but I don't get any lights on my keyboard (connected by PS/2). I can't hit access the BIOS setup and after about 10 seconds the system shuts down and automatically restarts.

- I don't have any extra mounting screws underneath the board that might be shorting it
- I do have the 4pin and 24pin ATX cables secured firmly
- I've tried two sticks of RAM in different channels
- The lights on the keyboard do light up when I first power on the PSU and if I hit the power button on the case
- Have tried resetting CMOS both by taking the battery out and by shorting the reset CMOS pins

I've noticed that the motherboard supports the Core i5 3550 since BIOS F13. Sadly I can't see what BIOS version I have...


Any thoughts would be greatly appreciated1

Best solution

a c 1119 V Motherboard
November 18, 2012 8:17:08 PM

Go through the guide step by step http://www.tomshardware.com/forum/261145-31-perform-ste... Could be the BIOS.
Share
November 18, 2012 8:32:55 PM

Thanks -- I had indeed been through all of those steps independently, although that's a great reference.

I eventually took the system in to a technician who determined that the CPU was defective. Glad it wasn't anything I did!
m
0
l
Related resources
November 18, 2012 8:33:18 PM

Best answer selected by iclark130.
m
0
l
a c 1119 V Motherboard
November 18, 2012 8:33:36 PM

That is unusual!
m
0
l
!