Sign in with
Sign up | Sign in
Your question
Solved

Can't POST, "Memory initialization error. No usable memory detected"

Last response: in Systems
Share
October 19, 2011 9:24:17 AM

Hi, I recently put together a new computer with parts from newegg, and when I attempt to start it up, my debug LED reads "53" which, according to the manual, indicates a memory initialization error (no usable memory detected).

My system:

Quote:
CPU: Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I72600K

Motherboard: ASRock P67 EXTREME4 GEN3 LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

RAM: G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-8GBRL

CPU Cooler: Cooler Master Hyper 212 Plus

PSU: Thermaltake Toughpower XT TPX-775M 775W ATX 12V v2.3 / EPS 12V v2.91

Video Card: EVGA 012-P3-1571-KR GeForce GTX 570 HD w/Display-Port (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16


Things I have tried:

1. So, I installed the whole thing, LEDs light up, fans whirring, all that. Just no POST.
2. I followed this guide to try and solve my problem, to no avail: http://www.tomshardware.com/forum/26...video-problems
3. Currently, I have everything taken out of the case with only the motherboard, CPU, HSF, and PSU hooked up.
4. I have tried both sticks of RAM seperately in each slot.
5. I have tried resetting the CMOS.
6. I was careful to constantly touch the grounded PSU before I touched sensitive pieces.
7. I made sure all connections were secure, and everything was in its proper place.

No matter what I try, it gives me code 53, saying that no usable memory is detected. I don't see how both sticks of RAM I got could be bad. I am now completely out of ideas.

Anyone have any suggestions?
October 19, 2011 9:48:19 AM

Have you tried powering on the machine without any RAM installed. If so, do you get a different code or beeps of any kind?
m
0
l
October 19, 2011 10:03:33 AM

Yeah, I've tried it. Same code. I don't have a motherboard speaker, I assume that the Dr. Debug LED takes the place of it entirely, though I could certainly be wrong.
m
0
l
Related resources

Best solution

October 19, 2011 10:30:17 AM

Well, you have done just about everything that you can do to test. Without any extra parts for trial and error, you're pretty much left with only 2 options.

1. Both sticks of RAM are bad.

2. Your motherboard is bad.

The fact that you don't receive a different message regardless of whether your RAM is installed or not makes me think you likely have a board problem rather than a Memory problem. Even if the sticks were bad, you should still get a different code.

The only thing I could tell for sure is that your memory isn't on the Memory Support list exactly, but I would be surprised if it was a compatibility problem.

http://www.asrock.com/mb/memory.asp?Model=Fatal1ty%20Z68%20Professional%20Gen3

Otherwise, you have done most of the troubleshooting possible for this problem. It might be time to call Asrock and see if they have an idea. Otherwise, I'd say it's return the motherboard for a replacement or RMA if you've had it for too long.
Share
October 19, 2011 10:35:24 AM

Best answer selected by Lickitung.
m
0
l
October 19, 2011 10:38:30 AM

Okay, I was hoping that it would just be something stupid that I forgot to do, but oh well. Thanks for the advice, I really appreciate it. Luckily, I've only had it for 2 days now, so if Asrock is no help, at least I can get a new one for free.

Thanks again and have a nice day!
m
0
l
!