Sign in with
Sign up | Sign in
Your question

New Build Wont connect

Last response: in Networking
Share
November 21, 2010 1:14:37 AM

On thursday my new build was finally complete. She posted and installed windows with ease. A beautiful day.

Gigabyte P55A UD3 Mobo
Intel i5 760
2x2gb Crucial RAM
7200rpm samsung 1tb HDD
Gigabyte gtx 460 1gb GPU
Saesonic 520W PSU
Gigabyte GN-WP01GS wireless pci

Then, like a horrible nightmare, she stopped connecting to my apartment's broadband internet. They allow connection, and once registered, you even get to browse and download. It happened when Windows 7 installed its updates on shutdown. After the restart, no interwebz! Now I think this is a driver problem, due obviously to the update process, but I've downloaded and installed drivers for both LAN and wireless. Still nothing. The LAN jack shows orange light, but no green, and I have no idea what to do. I'm new to building and Windows 7, and have a terrible fear of having to send hardware back to newegg.

Technical Notes:
-Installed "current" drivers via Gigabyte.com
-Shows orange but no green
-Wireless registers networks but "limited connectivity" while laptop 2 feet away documents this post
-Windows updates suspected culprit
-Feelings about laptop similar to feelings about copier in "office space"
-Windows 7 virgin
-Utterly stumped



ANY help is greatly appreciated. I really don't want to have to tear out ALL my hair.

Thank you.

More about : build wont connect

November 21, 2010 2:42:45 PM


Being of simple mind, I like to state the obvious first just in case it works. Check in Device Manager that your network adapters aren't set in Power Management to "allow the computer to turn this device off to save power". If they are, untick, Apply and OK your way out.
m
0
l
November 22, 2010 5:12:28 PM

In the Run\Search box, type "Device Manager"

Find your network card interface. Open properties, select the Drivers tab. Use the Rollback driver to see if that can resolve the issue.

When you run an IPCONFIG from a command line prompt, what are you getting?
m
0
l
!