Sign in with
Sign up | Sign in
Your question

Hyper 212+ making noise with Asrock Bios

Last response: in Systems
Share
October 19, 2011 2:03:46 PM

Hello,

I just build new computer with Asrock Gen3 extreme 3 MB and Hyper 212+ cpu fan.

But it seems like hyper 212+ is making some noise.

I changed BIO setting to Auto Fan speed.. but it asks me to set target fan speed and temperature.

What is good setting for this?

Any help will be helpful!


Thanks!
a b B Homebuilt system
October 19, 2011 2:34:25 PM

Hyper 212+ isn't a "silent" fan so I wouldn't expect it to give off no noise at all.

I'm not sure what processor your using, but if its 2500k/2600k id recommend setting something like fan speed at 100% when temperature hits 75 degrees.
m
0
l
October 19, 2011 4:03:10 PM

yes im running 2500k and how do you set your fan setting like that in BIOS?
m
0
l
Related resources
a b B Homebuilt system
October 19, 2011 4:51:55 PM

Fan speed for asrock is in levels and that is actually the speed of the fan at normal operation or in other words, the lowest speed it will go (I have mine set to level 1 for lowest rpm/noise). The target temp is when the fan will speed up to about max speed, pwm doesn't seem to ever go to 100% on any mobo, (I have mine set to 60 with non-OC settings, 70 for OC). This is usually high enough so it doesn't kick in for most games but low enough so that cooling won't be an issue.

The last time I updated my bios, the defaults did put the fan on high, at all times. So setting the speeds/temps is necessary imo.
m
0
l
October 19, 2011 5:07:47 PM

ah.. just the right information that I needed!

So i guess i will set it at level 1 too!

Thank you
m
0
l
!