Issue with not being about to get newly configured system going.

Hello,

I have put in systems for years. I had a problem with my motherboard, but I thought it was a power issue.. got a new case, new power supply, new mobo, new cpu, new memory.. and the computer powers on, but will not display anything, won't let me get to the BIOS with 3 different video cards, and weather I use the old memory or new memory.. what is going on.. I don't have a PC speaker in this box, so I don't know how to get it to the BIOS to even see what's wrong.

I have:
AMD FX9120 CPU - I know it works, worked in my friends mobo
ASUS M5A97 Mobo
(old mem) Corsair DDR3 1600 Mhz 4 GB (2 sticks of 2 GB)
new mem Kingston Hyper X DDR3 2400Mhz 8 GB (2 sticks of 4 GB)
a RAIDMAX RX-1000 Watt PSU

any help would be appreciated.
6 answers Last reply
More about issue newly configured system going
  1. Go through the guide step by step http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems If everything is as it should be you will need a case speaker to diagnose but have you tried your old PSU?
  2. We tested it over and over, and it's bad. Sucks cuz it was a 750W PSU.
  3. Have you tried another power supply? Because raidmax power supplies really suck. Pull the cpu and make sure no pins got bent during installation.
  4. I haven't used another PSU, I don't have another working PSU. I'm pissed because I was looking at another one, and the guy at Fry's said RAIDMAX was good power supplies.
  5. update: going through the steps of that link.. going to plug everything in before slipping it into the case.. then just plug in the one hard drive (I have 4 and a Blu Ray).. a video card that doesn't require extra power plug.. and see what happens.. then try the breadboarding...
  6. So I plug a speaker in, and then power up, no beeps... pulled the memory, and it did beep.. so what is the problem.. no beep error code, but no POST?
Ask a new question

Read More

Asus Motherboards