Sign in with
Sign up | Sign in
Your question

Memtest86+ failed

Tags:
  • Motherboards
  • Hard Drives
Last response: in Motherboards
Share
November 19, 2012 8:10:05 AM

Hi, please help me understant a problem with my PC.

I have confiuration:
CPU: AMD Phenom II 1090T 3.2Mhz (nominal mode);
MB: Asus M4A89GTD PRO/USB3 (w/o overclocking);
RAM: Kingston KHX1600C8D3K2/4GX (4x2G, total 8GB, all banks filled);
VIDEO CARD: onboard;
HDD: Seagate green 2Tb;
OOD: 1xDVD-CDRW, 1-DVDRW;
FANS: 3x80mm;
PSU: Cooler Master RS-450ACLY (450W) (also tried Chieeftec APS-500S).

First of all when my system can't resumed after long time being in hibernate (Win7), and only resumed after reset pressing I decide to check first of all HDD and RAM. Checking of HDD done with no problem. Then I launched memtest86+ v4.20 for each RAM kit (2x2GB) in each bank (firstly in A and then in B) for long period of time - 24h. Continuous tests passed with no errors. When I set both RAM kits in all banks, memtest has not passed. Error 1 usually at the size 6912.9 MB (good ffffffff bad fffffff7f) when test run for a long time. Time when error appears depend of BIOS version. For latest BIOS 3029 test failed after 20-30 minutes, for previous version 2301 it failed after 11 hours, for oldest version 1606 it failes usually later - after 19 hours. I confused what is wrong with PC components. Is it problem in MOBO, CPU or memory modules (but they passes tests separately even for 24 hour). In BIOS I only had set timings 8-8-8-24 (according to Kingston specification) and DRAM frequency to 1600 Mhz, with voltage - 1.65v (also to specification values).

P.S. For timings 9-9-9-24 (all auto in BIOS) memtest passed even for long time - 24 hours as minimum.

Sincerelly grateful for helping.

More about : memtest86 failed

a c 435 V Motherboard
November 19, 2012 11:48:55 AM

You can disable the hibernate option easily, which also creates extra space on your hardrive. It's best used with laptops to improve battey life. http://www.mydigitallife.info/how-to-enable-or-disable-.... My sleep shutdown option still works fine with this function disabled. If it doesn't work well, then you can enable it easily.
November 19, 2012 3:00:10 PM

In general I had found that hibernate option is very convinient as functionality. Usually I can stop my work at the appropriate point and then after resuming continue it. The only one downside is slow resuming with my Seagate green SATA drive. But I think if I use SSD as system drive in future resume process will be faster.
!