Msi z68a-gd65 (b3) motherboard boot issue

Hi

I have had my board for just over year, it has been working perfectly up until 3 days ago

It boots up fine showing memory and drives etc, as soon as you get to the part where windows will boot from there it is just a black screen with _ flashing top left

At first i though my hhd crashed but when you say boot from cd i can year it spinning up but the same thing happens, black screen with _ flashing

if i remove the ram it responds as normal saying no ram, removed video same issue I even went as far as removing bios battery and power cable with no affect
11 answers Last reply
More about z68a gd65 motherboard boot issue
  1. Hi, have you tried inserting a bootable DVD (like Windows) in the DVD drive? It looks like the HDD gave up. Disconnect the HDD when testing
  2. I would start by pulling out the round board battery for one-two minutes with the power supply unplugged. At the post screen, it will tell you to enter the bios by pressing one of the "f" keys. I change the boot order, smartfan settings, save and exit. Then see if windows will load. If not you may have to enter safe mode and use "system restore" to get it running again.
  3. Hi Guys thanks for the reply's

    I have pulled all the drives out and put new ones in, no change, it is also not booting from cd (Windows) I can hear it starting to spin up but end up on the same screen, I have tried this with all (2) drives unplugged and plugged in

    It is also not bringing up the safe mode etc (f8 button) I have never had an issue like this, I left the bios battery and power cable unplugged for about a min and did not help
  4. Use f6 for windows safe mode just before the post screen. Then try the system restore option and see if windows will save it; then reboot again.
  5. Will test when i get home and update all
  6. What motherboard do you have?
  7. sorry only posted it in the subject and not general fault

    Msi z68a-gd65 (b3)
  8. And I missed the subject. Sorry.
    The board has Intel and Marvell controllers. Have you tried both?

    On-Board SATA

    • SATAII controller integrated in Intel® Z68 (B3) chipset
    - Up to 3Gb/s transfer speed.
    - Supports four SATAII ports (SATA3~6) by Z68 (B3) PCH

    • SATAIII controller integrated in Intel® Z68 (B3) chipset
    - Up to 6Gb/s transfer speed.
    - Supports two SATAIII ports (SATA1~2) by Z68 (B3) PCH
    - SATA1~6 ports support RAID 0/1/5/10 mode by Intel Z68 (B3) PCH
    • SATAIII controller integrated in Marvell® 88SE9128 chipset
    - Supports two SATA 6Gb/s ports
  9. Just an update.

    Plugged drives into both sataII and III with no change, downloaded latest bios and updated we also made a boot disk on usb with the same result

    Pc starts up perfectly until its gets to what ever boot device you have on hdd, cd or usb

    All the devices are picked up in bios, it also picks up what file structure the drive is in (NTFS)
  10. What if you disconnect all SATA drives and try booting only from the bootable USB stick (connected to a USB 2.0 port)?
  11. The board still had a manufacturers warranty so has been taken in
Ask a new question

Read More

Chipsets Boot Motherboards