Sign in with
Sign up | Sign in
Your question

Gigabyte GA-H61MA-D2V - Unable to use graphics cartd

Last response: in Motherboards
Share
November 19, 2012 3:58:34 PM

I just purchased this mobo (and a Pentium G860 and some RAM). I also put it my old Radeon 4850, yet when I connect the monitor to the 4850, nothing happens - I can only get display using onbard Gfx.

I've been in the BIOS and amended the default video to "PEG", to no avail. I don't want to entirely disable the integrated graphics because I'll then be stuck with nothing and have no option but to use a CMOS reset.

Any ideas? The card is plugged in correct, fan is working, and lights up OK when I switch machine on.
a c 558 V Motherboard
November 19, 2012 4:07:32 PM

Hi, In a similar post (although different graphics card and motherboard), the issue has been solved by a BIOS update.
November 19, 2012 4:15:56 PM

The current BIOS version is the latest one.
Related resources
a c 558 V Motherboard
November 19, 2012 4:23:31 PM

Other possible causes:
-faulty PCie slots (motherboard issue or CPU socket bent pins),
-extra standoffs shorting the motherboard
-graphics card not installed properly
-faulty graphics card
November 19, 2012 4:29:32 PM

I checked the CPU pins when I purchased the motherboard, and they are fine. The card is installed OK, and lights up briefly red when I power on (I assume it would flash or not light up if it was not connected properly). The card worked perfectly on my previous motherboard.

I've tried re-seating the 4850, to no avail.

If I could get hold of a different Gfx card and try that, then I could isolate whether the motherboard is the cause or not..
August 19, 2013 12:22:13 PM

im the same with the same mobo.. different graphics card..I have been told bios updates and change the order int the bios to pci-e 1st but nothing works so far..I suggest a compatible 3.0 generation card, but if i get any answers i will give you a shout
!