Sign in with
Sign up | Sign in
Your question
Closed

Edge Clipping

Last response: in Graphics & Displays
Share
August 20, 2011 5:05:26 PM

Hi guys,

I have an MSI GE620 laptop, which has a GT 540M in it. I just bought an Auria EQ2487L 24" 1080P TV. I have it hooked up through HDMI and I'm running windows 7.

The edges, however, are clipped. When I maximize a window, I'm missing about 1/2" or 1" on all edges, as if it were zoomed in about 10%.

Things I've tried:
Adjusting the zoom with the TV - no option to do so. Just a zoom mode which makes it worse.
Use windows to set a lower resolution - I set it at 1600x900 and it displayed fine in the center of the screen, but when I stretched it, the problem came back.
Set the scaling with the nvidia control panel - no such option exists in my control panel.
Set the scaling with the Intel Graphics and Media Control Panel - does nothing.

Anyone know of other ways to fix this? Thanks!

More about : edge clipping

a b U Graphics card
August 20, 2011 5:14:23 PM

On the TV remote there should be screen format button.
Score
0
August 20, 2011 6:00:07 PM

There is no such button, but apparently more display options appear if I have a VGA cable plugged in instead of HDMI. Gotta run back out to go get a vga cable, I guess.
Score
0
Related resources

Best solution

a b U Graphics card
August 20, 2011 7:14:06 PM

It might not be called screen format but thats what it does. All HDTV's have 4 or more screen (picture) formats available!!!
A VGA cable wont give you HDTV!!!(1080P)
Edit; You might be able to change the Overscan in your Nvidia control panel. Set it as low as it will go 0 or -10.
Share
August 20, 2011 8:01:29 PM

Here are some pictures of the main menu, the picture modes, and view modes options. None of the buttons on the remote go anywhere besides these menus.

Also included is my nvidia control panel, which seems to be missing an overscan option.

http://domnall.imgur.com/auria_tv/

I should also mention that since I have Optimus, the nvidia card is likely not controlling the monitor.
Score
0
a b U Graphics card
August 20, 2011 9:41:10 PM

Try in Nvidia control panel "adjust video image settings/ Edge enhancement" Click Nvidia setting and apply.
Score
0
August 20, 2011 10:51:27 PM

No dice. Tried those options and no changes appeared. I tried messing with the brightness and color sliders just to see if they would affect anything, but they did not either.
Score
0
a b U Graphics card
August 21, 2011 12:47:12 AM

its not the GPU causing all that clipped off edges, the TV you hooked it upto is the one responsible for it.

I experienced this on a Philips 47" LCD TV. The format should've been on the remote and/or on the TV OSD menu.

Quote:
I tried messing with the brightness and color sliders just to see if they would affect anything, but they did not either.

FYI - the color adjustment won't introduce any changes its just as it says it is, color adjustment not screen (size) adjustment.

and i can't find the model for your montior on this site
My 2 cents
Score
0
a b U Graphics card
August 21, 2011 1:02:35 AM

is your refresh rate set correctly......try 59hz
Score
0
a b U Graphics card
August 21, 2011 11:53:30 AM

okay, looking fromt eh remote, go into MENU---> Enter--->settings---> display settings. Fromt here you can see what the options are for native resolution, unformatted display or normal format. At first on the Philips i hooked up my pals HTPC, it seemed to go outside the TV's border...until we just hit the unformat option in the menu and voila :) 

see if the menu tip works for ya...

hope this helps
Score
0
August 28, 2011 12:55:31 AM

Best answer selected by dragutin.
Score
0
a c 273 U Graphics card
August 28, 2011 1:48:36 PM

This topic has been closed by Mousemonkey
Score
0
!