Sign in with
Sign up | Sign in
Your question

Motherboard or PSU issue?

Last response: in Motherboards
Share
November 19, 2012 4:46:35 PM

(I posted this in Memory originally but now have confirmed that not a RAM issue so am re-posting in Motherboard/PSU)

Motherboard: ASUS P7P55D-E LX
PSU: Corsair 700W

When I press the case power switch, CPU and Case fans spin for about a second before turning off, and then about 5 seconds later the whole system comes on, boots BIOS and into Windows 7 just fine, but as soon as I open an application like Photoshop, the system blacks out and reboots.

I left it running for 3 hours with just Windows running and it stayed on the whole time.

The issue first arose when I installed some new memory (increased from 2x2GB DIMMs to 4x4GB DIMMS). I have since tested 1 stick each of both the new AND original memory, same issue happening.

How do I test if something on my motherboard may have gone out vs something wrong with the PSU?

Since both are rather involved to unhook/hook up I am trying to rule things out before tearing the system apart.

Thanks!

More about : motherboard psu issue

a c 559 V Motherboard
a b } Memory
November 19, 2012 4:51:51 PM

I'd say it's a power supply issue. Can you borrow one, connect and test?
November 19, 2012 4:58:58 PM

Hey thanks for quick response. I don't have anyone local to borrow from, but can go pick one up at store and test and return if doesn't solve the issue.
Related resources
a c 559 V Motherboard
a b } Memory
November 19, 2012 5:05:13 PM

It's better to rule out firstly a power supply issue.
November 19, 2012 5:19:10 PM

Sounds good, I will pick one up tonight and test it, will respond whether resolves or not. Thanks again!
November 19, 2012 11:04:17 PM

Update: Instead of going with a new PSU I first tried using the motherboard's MemOK! on-board switch which (as I learned from the manual today), if you hold it down until the light comes on after booting up the computer, the motherboard will run a quick sequence of tests to determine proper compatibility settings. Did it first with the old 2 x 2GB sticks and had success (both in stability while running and having that weird false-start stop happening), now have new 4 x 4GB sticks in there and so far it is running multiple programs and going strong.

So, solved. I should have read the manual more clearly. Who'd have thought...
a c 559 V Motherboard
a b } Memory
November 20, 2012 3:43:55 AM

Glad you've solved it. It's one of the rare cases where the MemOK does solve a memory issue.
!