Sign in with
Sign up | Sign in
Your question

Windows 8 Freezing/Crashing when running games

Last response: in Windows 8
Share
January 17, 2013 1:23:05 AM

This has been going on for the past week or so but lately when I'm playing games they'll often crash, resulting in my operating system locking up completely and restarting. In detail, when playing games the screen will randomly go full black or green or purple and the sound with stutter for about 5 seconds until the computer reboots itself. While its doing this i can't ctrl alt delete or anything. I just recently installed a new gefore gtx 650 ti and its been running games well at max settings and this problem didn't start immediatly after installing it.

specs:

cpu - intel core 2 quad cpu q6700 2.66ghz

video card - geforce gtx 650ti 1gb

system - nforce 660i LT

memory - 6144mb ddr2 ram

power supply - 750 watts

operating system - windows 8 pro 64 bit
January 17, 2013 8:20:45 AM

The WIN8 operating system is new one and can not compatible to most systems, either hardware or software, Including games。
a b * Windows 8
January 17, 2013 12:33:25 PM

strongvpn said:
The WIN8 operating system is new one and can not compatible to most systems, either hardware or software, Including games。

LOL
Related resources
a b * Windows 8
January 17, 2013 12:42:00 PM

Did you update the video drivers before this started to happen? Have you tried a different(maybe older) version video driver?
a b * Windows 8
January 17, 2013 1:00:16 PM

2007 era CPU. I assume your motherboard is that old also. Check for hardware failures in the power to the graphics card. it sounds like the GPU is overheating, is overclocked or is not getting proper power. Also check for new drivers for your GPU and it would not hurt to upgrade your Intel 775 chipset drivers lots of bugs in those old chips. Sorry, I know it is not much help.
January 17, 2013 10:13:10 PM

can we get more details about your psu first?did you do a clean uninstall of your previous drivers before installing the new gpu?
January 18, 2013 10:03:55 AM

johnbl said:
2007 era CPU. I assume your motherboard is that old also. Check for hardware failures in the power to the graphics card. it sounds like the GPU is overheating, is overclocked or is not getting proper power. Also check for new drivers for your GPU and it would not hurt to upgrade your Intel 775 chipset drivers lots of bugs in those old chips. Sorry, I know it is not much help.


Alright, where exactly can i download a new 775 chipset driver? As for overheating that's not the problem as the gpu runs at about 45 celcius while playing a game. and 35 while idle.
January 18, 2013 11:05:36 AM

Check in Device Manager for the company that made most the stuff under the System Devices branch.

I believe that NVIDIA's official stance on the nForce 600i LT series motherboard chip-set is that it is only supported up to Windows 7 x64.
- http://www.nvidia.com/Download/index.aspx?lang=en-us

Who knows? Maybe Windows 8 has a WHQL driver for it via Windows Update and they don't offer it via the NVIDIA website.
January 18, 2013 12:35:30 PM

According to windows and nvidia's site i currently have the most recent chipset driver installed. The problem is still occurring too.
a b * Windows 8
January 18, 2013 2:53:20 PM

countchocula651 said:
Alright, where exactly can i download a new 775 chipset driver? As for overheating that's not the problem as the gpu runs at about 45 celcius while playing a game. and 35 while idle.

http://downloadcenter.intel.com/
just run the intel driver update utility it will scan and detect which drivers to install.

You should also check to see if you need to update your motherboard BIOS also. I think you have a pci2.0 bus and your vid card is pci 3.0 (should work ok ) BIOS updates sometimes fix various hardware issues.
January 19, 2013 12:49:13 AM

The intel update utility doesn't list my chipset or the current version installed. The only information it lists is that its ' unknown or unsupported '.

How can I go about updating my BIOS?
a b * Windows 8
January 19, 2013 2:49:35 PM

countchocula651 said:
The intel update utility doesn't list my chipset or the current version installed. The only information it lists is that its ' unknown or unsupported '.

How can I go about updating my BIOS?


what motherboard do you have? generally you have to go to the motherboard manufactures website and download the updates.
January 20, 2013 3:50:55 AM

Ok, installed the latest bios for my motherboard which is apparently the same version I already had. Reinstalling it might help, I'll post again if its still happening.
January 20, 2013 3:24:31 PM

FYI: The Intel driver won't work on his system because it has an NVIDIA nForce chip-set on the motherboard, a very old one, which is why he is having the problem.
a b * Windows 8
January 20, 2013 5:00:57 PM

Scott_D_Bowen said:
FYI: The Intel driver won't work on his system because it has an NVIDIA nForce chip-set on the motherboard, a very old one, which is why he is having the problem.

sorry, I just looked a the cpu and assumed a intel chipset and did not catch that it was a old NVidia board/chipset
January 23, 2013 8:25:11 AM

Welp, its still happening. I don't know what to do anymore.
September 13, 2013 12:07:19 PM

countchocula651 said:
This has been going on for the past week or so but lately when I'm playing games they'll often crash, resulting in my operating system locking up completely and restarting. In detail, when playing games the screen will randomly go full black or green or purple and the sound with stutter for about 5 seconds until the computer reboots itself. While its doing this i can't ctrl alt delete or anything. I just recently installed a new gefore gtx 650 ti and its been running games well at max settings and this problem didn't start immediatly after installing it.

specs:

cpu - intel core 2 quad cpu q6700 2.66ghz

video card - geforce gtx 650ti 1gb

system - nforce 660i LT

memory - 6144mb ddr2 ram

power supply - 750 watts

operating system - windows 8 pro 64 bit


Let me tell u bro... im facing the same exact issue... same OS i m using. i get the same stutter sound. my gfx card is ati radeon 6950 1gb... amdfx6100 procesor and 8gb corsair vengeance.
!