Sign in with
Sign up | Sign in
Your question

PC shuts down randomly.

Last response: in Systems
Share
October 20, 2011 5:30:55 AM

I have a i7 870 2.93MHz, ASUS P7P55D-E PRO board, G.skill Sniper Memory 8gb 1866 DDR 3 memory, ATI Sapphire 5570 1GB DDR 3 PCI-e video card, Corsair TX750 PSU, Seagate SATA III 6GBs 2TB 7200rpm 64 cache HD, MasCool CPU cooler, Liteon 24x SATA DVDRW, LG 10x Blueray Writer, WIN 7 Ultimate 64, all of these are new. My system is rebooting randomly, does not matter where I am or what I am doing. I have check the memory with memtestx86+ and it is okay 3 times ran. I sent the board cpu memory and hard drive back to where I bought it, it came back nothing wrong. I have tried with 1 stick of memory, then the other, no difference. I checked heating system runs 85F and CPU runs 95F to 125F. I have tried Win XP 32 and 64, I have tried Win 7 Pro, does not make a difference. I have tried another PSU 700w not difference. I have tried another hard drive a 1TB WD black SATA III 6gbs 7200rpm 64cache, and a WD 320GB SATA I, and no difference. It just reboots then black screen and I must use the reset button to boot. The event viewer shows a event 41 which is useless as that can mean anything. ASUS says it is memory, but G-Skill says it is not and the memory is on QVL lists. The reseller who sold the board says it is the operating system, but how can that be as I have tried 4 different systems. Each where clean installs on new partitions. This is going on 6 months and the system is still useless to me. Anyone out there can help with this issue.

More about : shuts randomly

a b } Memory
October 20, 2011 12:29:24 PM

set the memory to run at 1333 Mhz
m
0
l
October 23, 2011 4:03:13 AM

No, it still randomly shuts down at any point at any time.
m
0
l
Related resources
October 24, 2011 6:02:52 AM

Outlander_04 said:
set the memory to run at 1333 Mhz


I did it but it did not make a difference. After it reboots I check event viewer and it says about the shutdown and gives an error kernel 41, which from checking MS site it is a general error just about. You have any other ideas of what might make it work. I am right out of things to try. Like I said in the info everything is brand new. Since then I have changed the CPU fan/heatsink, PSU, hard drive, memory, operating systems, drivers just install on new operating system, have a driver manager install new ones. If you have any ideas, I will try.
:cry: 
m
0
l
a b } Memory
October 24, 2011 6:20:31 AM

Have you tried breadboarding it ?

get the components out of the case . Mb laying on a dry wooden board .
If you dont have amb/ case speaker then get one .

Rub through the assembly adding a core components first .
Checking the POST beeps are what you expect .

Start by touching a screwdriver briefly across the pins for the front panel switch

I think you have either a mb or cpu or RAM fault , but intermittent faults are ridiculously hard to diagnose
m
0
l
October 25, 2011 4:12:24 AM

I did that after I received it back from the store. I started out with just the board, CPU, fan and memory. I even tested the memory with memtest86+ , then even went so far as get some new sticks. The board comes with 4 bootup leds that let you see if there is a problem on the boot and depending on the light it will give you a error. It even has a mem button for overclocking so you can overclock and the system will boot over and over till it gets a sequence that will work. I have not even tried to overclock the CPU or the memory yet has I haven't had it working yet. I do have a speaker on it to hear the boot errors, but the trouble is it gives no beeps. I have a free atx switch for booting the systems this way before I put them in the case. Thanks for the come back. Any other ideas?
:non: 
m
0
l
!