Solved

HELPPPPPPPP

i have a question
i am building my computer right now
and i have a asus p8z77-v mobo
so i just finished connecting everything
and i turned it on nothing would post but fans and everything else is moving
however the memok button has a red light flashing by it so i pressed it nothing happens
so i took out the ram and it was not on the right way so i put it in the right way and push it hard when i hear the click that it is in place
i then tighten it the caps and proceed to turn it on nothing happens no green light no fans spinning no red light flashing just nothing
what did i do wrong and what can i do to make it right
please help
17 answers Last reply Best Answer
More about helpppppppp
  1. What's the CPU? Is the CPU fan spinning?
  2. yes the fan is spinning and the cpu is i5 3570k
    i fixed the memok button its not flashing
    now the boot device led is flashing red now what do i do
  3. Have you connected a DVD drive, keyboard and mouse?
  4. yes everything is connected
    but theres a red led light that mentions boot device led what do i do
  5. HAve you attempted to flash the BIOS?
  6. i cant get to the bios my monitor is black
    what should i do
  7. i did now the computer has no red lights which mean every thing is running fine
    but the monitor still says no vga signal yet i installed or plugged in the monitor to the mobo output
  8. Did you connect any require 6/8 pin connectors to the graphics card?

    Do you have the monitor plugged into the graphics card? If so try plugging it into the motherboard (or if it's in the motherboard, plug it into the graphics card)
  9. no what do they look like
    do they come with monitor or mobo
    send me picture if you can
  10. The connectors come from the power supply and connect to whatever graphics card you have in the system. If your graphics card doesn't have plugs for these (or you don't have a graphics card) then they are not needed (usually any moderately powerful card will need them).

    You can see a picture in step 5 of the list linked by unoriginal1
  11. oh yah i been did those i thought you meant the port with gpu
    that shows throgh back of the case
  12. Best answer
    I had this problem when someone tried a first build a brought it to me to fix. In my case they had plugged a floppy power connector into a fan header LOL needless to say it kilt something not sure what but fans spun but no post ever :( ... I would suggest unplug everything and then set it all up again and try the on board/CPU video first then put in your PEG card and test it.. Also have you tried the video card in another setup yet?

    Thent
  13. i have everything working now i am at the setup
    do i choose
    intel ahci/raid 32 bit driver disk
    intel ahci/raid 64 bit driver disk
    freeDOS command prompt
    those are the three option it giving me right now which one
  14. i bought windows 64 bit if that helps
  15. windows 7 64 bit
  16. Best answer selected by awsomepcgamer.
Ask a new question

Read More

Asus Light Motherboards