Sign in with
Sign up | Sign in
Your question

Computer wont fully start

Last response: in Motherboards
Share
November 20, 2012 6:01:57 PM

Hi everyone my buddy gave me his Gateway DX4300-03 about 4 months ago because it stopped working on him and I have been trying to fix it. When I turn on the computer, the fans and hard drive start spinning and the disk drives can open but nothing else really happens. Even the power light on the case doesn't light up. I get no video output either. I believe the motherboard could be bad but im not sure and thats hopefully a worst case scenario. So far I have stripped the computer down and removed all the components and still the same problem. After removing the RAM I heard no beeps so I dont believe there is a speaker attached to the case. I have also bought a new power supply for the unit and the problem still persists. I have replaced the CMOS battery and still nothing. Does anyone here have any suggestions? Thanks the help guys I have really spent endless hours trying different solutions to test this thing.

Here are some specs:
Gateway DX4300-03
AMD Phenom X4 9750 quad processor
ATI Radeon HD 4650 HD 1024 MB gfx
8 GB DDR2 RAM
1 TB HDD
Foxconn RS780 motherboard
a c 435 V Motherboard
November 20, 2012 6:16:55 PM

I would suspect the board also. If you can't find one on ebay, look for a different brand, but be aware that another brand of motherboard may not run the current windows installation. Your bios file may have a gateway id, and if the current windows was loaded at the factory, you may need a new windows coa for your new board. Here's some recommendations:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://www.ascendtech.us/gateway-emachines-4006200r-mot...
m
0
l
November 21, 2012 7:32:52 AM

Thanks for your response I imagine it is the motherboard as well as I have tried everything else possible. Anyway I decided to order a replacement board for cheap. The boards you listed would have worked I just wanted 4 slots of RAM because I have 4 sticks of 2GB DDR2 RAM and I wanted to utilize all of it.

Here is the board I bought:
http://www.serversupply.com/MOTHERBOARD/DESKTOP%20BOARD...



EDIT: Hi guys the motherboard came in the mail today so I swapped out the old one and everything works great. thanks a lot!
m
0
l
!