Sign in with
Sign up | Sign in
Your question

New build not POSTing

Last response: in Systems
Share
October 21, 2011 5:06:31 AM

I've searched through these forums and many others and have tried most of the solutions for the issue I'm getting. Specs of this build are as follows:

Asus P8-Z68-V Pro Mobo
Corsair AX1200 PSU
Intel Core i7-2600k CPU
Intel Series 320 120gb SSD
Corsair 650D case
Corsair 8g(2x4) vengeance ddr3 RAM
Thermaltake frio ock cpu cooler
2x MSI GTX 580 Twin Frozr II OC

Somethings that I've tried so far are reseating the processor and cpu cooler, switched to stock cooler because another thread somewhere mentioned third party mounting bracket was shorting something and they were successful with stock cooler. I used the thermal grease that came with thermaltake frio ock, 1 vertical line down the middle of the processor, then seated the heat sink. Didn't clean off or reapply it when I reseated cpu and switched to stock cooler.

Tried 1 stick of ram, no ram, tried 1 gtx 580, tried onboard graphics only, unplugged optical drive, unplugged ssd, and all resulted in the same thing.

When I had both sticks of RAM, both graphics card, ssd and optical drive in, case fans, graphics cards fans, psu fan, cpu cooler were spinning and seemed functional.

Checked to make sure all psu connectors were firmly attached to the mobo and psu.

Any thoughts anyone?

More about : build posting

October 21, 2011 5:35:43 AM

First does the computer turn on at all? Second is the on/off switch on the power supply set to on if it doesn't power on at all. Third check and recheck all your cables and power leads to make sure the are seated properly.
m
0
l
a b B Homebuilt system
October 21, 2011 6:17:11 AM

^+1 - we need to know what you see and hear when you try to start it up. You are our eyes and ears.

I'd add another preliminary question: Did you have to instal the motherboard standoffs? or were they pre-installed?
m
0
l
Related resources
October 21, 2011 2:43:58 PM

Case didn't come with the case speaker wire, so I don't have any beeps that I could hear. The computer does turn on and the leads are all firmly in, but I'll recheck again.

The motherboard standoffs were pre-installed.
m
0
l
October 21, 2011 3:58:20 PM

If it turns on, then try resetting the CMOS by taking out battery for about 10 mins and resetting the jumper. Instructions are in the ASUS manual. If that doesn't work, taking out non-essential devices and trial and error.
m
0
l
October 22, 2011 5:01:11 AM

Solved...silly me. CPU power connector was firmly plugged into the motherboard, however when I was taking everything out to do a bootup outside of the case, I noticed the CPU power connector was not plugged into my PSU. My first time using a modular power supply and I do love it, but that was an embarrassing mistake, lol. Live and learn.
m
0
l
a b B Homebuilt system
October 22, 2011 7:51:59 AM

NP. Wait until a month from now your PC doesn't run, and you can't figure out why . . . and then you find that one of those modular cables vibrated its way out of the socket because you didn't really plug it all the way in :) 
m
0
l
!