Sign in with
Sign up | Sign in
Your question
Closed

HDMI + Plasma = Worse than VGA quality?

Last response: in Graphics & Displays
Share
August 22, 2011 4:15:36 AM

I built a new PC this weekend and put a Radeon HD6870 in it and I'm connected to my Samsung 63" Plasma through HDMI. Before this with the old Dell I was connected with VGA.

VGA actually looked better/cleaner...now with HDMI it almost looks like over processed sharpening or something and a lot of images like pics and stuff have almost a painted cartoon look to it...its weird.

Is it cuz I'm running it on a plasma screen? I'm trying to get used to it but its really kind of annoying and I may just go back to a VGA connection but seeing if there's some settings or something to tone this down.

I don't want to decrease the sharpening through the TV cuz then any movies through boxee will looked dulled down a little.

Anyone else notice that HDMI doesn't seem to look as good as VGA when hooked up to a bigger plasma/led HDTV?
August 22, 2011 4:58:05 AM

This hapened because of the size of the new screen, not because it was hdmi or vga. You are used to a size 6 times smaller, thats a big diference. Also, you may notice some diference in color accuracy do to the move from lcd to plasma
a c 216 U Graphics card
August 22, 2011 5:01:14 AM

You may have to adjust sharpness on the TV to help it out. You may also have to adjust overscan in the video settings. HDMI seems to default incorrectly on PC's.
Related resources
a c 169 U Graphics card
August 22, 2011 5:39:52 AM

also, the image on plasmas look like grainy crap, get yourself an LCD.

Best solution

August 22, 2011 6:08:33 AM
Share

You need to ensure your TV can do 1:1 pixel mapping. If it can't, or it's not set to do it, the image will be re-scaled and re-formatted and you'll lose all your detail. This setting can be referred to as 'just fit', 'just scan' '1:1', 'overscan' or other names depending on the manufacturer. Also try 'PC mode' if your tv has it - this will minimize the picture processing that is applied and will reduce the gross over-sharpened look (and probably give you less input lag - go plasma!)

Good luck!
August 22, 2011 1:47:08 PM

leandrodafontoura said:
This hapened because of the size of the new screen, not because it was hdmi or vga. You are used to a size 6 times smaller, thats a big diference. Also, you may notice some diference in color accuracy do to the move from lcd to plasma


I forgot to mention that I've been using the plasma as my monitor since I got the TV in Nov '10 and have been connected to it through VGA...it wasn't until this week that I switched to HDMI and noticed the picture wasn't as sharp and clear as I thought it would be going from VGA to HDMI.

For some reason the VGA picture was more pleasing to the eye than HDMI
August 22, 2011 1:49:21 PM

bystander said:
You may have to adjust sharpness on the TV to help it out. You may also have to adjust overscan in the video settings. HDMI seems to default incorrectly on PC's.


plastikman said:
You need to ensure your TV can do 1:1 pixel mapping. If it can't, or it's not set to do it, the image will be re-scaled and re-formatted and you'll lose all your detail. This setting can be referred to as 'just fit', 'just scan' '1:1', 'overscan' or other names depending on the manufacturer. Also try 'PC mode' if your tv has it - this will minimize the picture processing that is applied and will reduce the gross over-sharpened look (and probably give you less input lag - go plasma!)

Good luck!


Thanks guys....i took a look at that. I was in 16:9 mode with overscan...so it was blowing it up some...switched to fit right mode and it fit nicely without needing overscan on...its definitely better but I think I may just go back to a VGA connection...or at least switch back after a while to see if I do indeed like the VGA better than HDMI....when viewing movies through boxee or xbmc it looks fine...its just when using the computer features..text/images and all that.

I'll have to see if there's any other settings to change on the TV through the options....i don't think there's a PC setting but there is Game Mode.
a b U Graphics card
August 22, 2011 2:34:08 PM

vice86 said:
Thanks guys....i took a look at that. I was in 16:9 mode with overscan...so it was blowing it up some...switched to fit right mode and it fit nicely without needing overscan on...its definitely better but I think I may just go back to a VGA connection...or at least switch back after a while to see if I do indeed like the VGA better than HDMI....when viewing movies through boxee or xbmc it looks fine...its just when using the computer features..text/images and all that.

I'll have to see if there's any other settings to change on the TV through the options....i don't think there's a PC setting but there is Game Mode.


wouldn't HDMI be better for using the Speakers in your TV too?
August 22, 2011 3:34:19 PM

ps3hacker12 said:
wouldn't HDMI be better for using the Speakers in your TV too?


Yeh, using HDMI I can listen to the sound through the TV but I use my AVR for the sound...its years old and has no HDMI connections in it...the motherboard does have an OPTICAL out though....so I use that for Dolby Digital and DTS.
a c 147 U Graphics card
August 22, 2011 3:56:12 PM

VGA is a analog signal, HDMI is digital, the VGA would be smoother looking than HDMI, and depends on the digital signal processing your TV does, may look cleaner and more life-like.

It's a combination of the sharper HDMI image, and how your TV processes the signal that's causing your screen to look the way it does.
September 1, 2011 1:50:43 PM

Best answer selected by vice86.
September 1, 2011 1:51:49 PM

Yeah, that is pretty much is it. I just saved a setting for desktop use where the sharpness is turned down and brightness tones down and it looks almost like it did when I used VGA...then I have my normal sharp setting for when I'm using Boxee/XBMC to watch movies.
December 8, 2012 7:05:51 AM

I found the exact same problem with using HDMI instead of VGA \ DVI, poorer quality. Very grainy.
I though it might be my graphics card, had a Radeon HD5500.
Thought it was about time for an upgrade so I bought a HD7850.
Same problem.
Opened the Catalyst Control Centre, changed the Desktop Properties from HDTV 1080p to Basic 1680x1050 and now she's as smooth as.
Now I just need to get it back to 1920x1080.
!