Sign in with
Sign up | Sign in
Your question

ASUS P5QL Pro Mobo Endlessly Rebooting

Last response: in Motherboards
Share
November 21, 2012 7:54:57 PM

Hey guys, I'm running Windows 7 64-bit with an ASUS P5QL Pro mobo and I'm having some major issues lately. My DVD-ROM decided it didn't want to work anymore so I got a new one (same as the old one; Sony Optiarc SATA). Disconnected the cables and removed the old drive. As soon as I plugged in the new drive the comp rebooted. Upon reboot it got to the blue ASUS screen that displays what kind of mobo it is and says "press DEL to enter BIOS" and all of that and then the comp reboots into an endless cycle. I've disconnected the drive but its not having any affect. When it reboots the PSU keeps turning on and off, at least the fan and its blue light do.

It sounds like a driver conflict error which I can deal with but how do I get back into Windows or setup for that matter so I can boot it in safe mode and take care of the driver issue? I can't get past the blue screen by pressing any combo of keys. I tried DEL, ESC, TAB, and all of the F keys but no joy on any of them. I have Ubuntu on a CD that I could use to get into the system but I can't even get that far. I can't even enter the BIOS setup screen. The manual for the mobo says hit DEL but it isn't working. Any ideas guys?

Any and all help is appreciated.
-Mike
November 21, 2012 10:17:15 PM

Update guys, well it loads again. I plugged the cables back into the old DVD-ROM re-booted and it came right up. I'm all confused now.

Here's the drive: Sony Optiarc DVD-RW AD-7240S.

One day out of the blue the drive stopped working. Whenever you put a CD or DVD in it, it would instantly re-start the computer until you removed the disc. I've been operating off of a USB version since then. Bought a new version of the same drive to replace it and had the above problem.

If I go into device manager it says the old drive is working just fine and if I have Windows 7 go look for a new driver it says I have the latest one. If I uninstall the drive and re-boot Windows finds and installs the device by name upon start up but it still won't read discs. I even tried uninstalling the drive, shutting down fully, disconnecting it and connecting the new drive. Upon re-boot I get the endless cycle again.

Why do I have to have a "broken" drive hooked up in order for the machine to boot properly?! Why would a DVD-ROM of all things cause the machine to not boot at all? What should having it installed or not installed have to do at all with the machine booting? I'm thoroughly confused right now. Ideas?
November 25, 2012 6:35:45 PM

85 views and not one idea?
March 16, 2013 6:21:52 AM

Unplug the PC, remove the battery on the motherboard, short the pins of the battery holder. Replace battery and reconnect the power. This basically clears your CMOS. I've had a similar issue of continuous when the PC enters a suspended standby mode.

Good luck!
!