Sign in with
Sign up | Sign in
Your question

No lights no fans when 12v atx plugged in!

Last response: in Systems
Share
October 21, 2011 5:11:41 PM

I built a PC about a month ago, started getting some blue screens playing old games and going on the internet, and changing my clock settings in the taskbar. decided to put a fresh install of windows 7 home premium on. after installing and updating my drivers for everything, opened AMD overdrive and decided to give the "novice overclocking" tab a try. only bumped it up one from the default, when the PC restarted to load settings, it never came back on. the PSU will make a click if i reset it with the on off switch, but nothing else.

ive tried to unplug my ram and individually reinstall peice by peice into each slot, nothing there, reset the bios both with jumper and with removing the battery. when i reset with the jumpers and dont have the 12v atx power plugged in, the case lights and fans all start up, and my LED light states my processor is in "stage 2" power mode. ive tried unplugging my HD's to get anything but not so much as the splash screen comes up. taken off my cpu fan and heatsink and cleaned/reapplied thermal compound, tried different wires from the PSU. im running out of ideas. gone over the list for pc troubleshooting you guys have a few times and each time no results.

the build is

AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz, 3.7GHz Turbo Socket AM3 125W Six-Core
MSI 890FXA-GD65 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
MSI R6950 Twin Frozr III 1G/OC Radeon HD 6950 1GB 256-bit GDDR5 PCI Express 2.1
CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Vantec 58-In-1 Internal Card Reader/Writer with Built-In USB Port for 3.5" or 5.25" Drive Bay - Model UGT-CR905
LG Black Super Multi SATA WH12LS30 LightScribe Support - OEM
Sony Optiarc CD/DVD Burner Black SATA Model AD-7260S-0B - OEM
LOGISYS Computer FP708BK 5.25" Full Color Thermal/ Clock Control Panel (Black)
VisionTek Bigfoot Killer 2100 Gaming Network Card
HITACHI Travelstar 7K500 0A72331 160GB 7200 RPM SATA 3.0Gb/s 2.5"
Western Digital Raptor WD740ADFS 74GB 10000 RPM SATA 3.0Gb/s 3.5
SeaSonic X Series X650 Gold 650W
NZXT Phantom Full ATX Tower.
October 21, 2011 5:31:18 PM

I would try a different psu if you can.
m
0
l
Related resources
October 23, 2011 12:48:23 PM

Well I tried the paper clip trick. Psu fan starts to spin for not even a second or up to full speed and I get a click and back to dead. I will be ordering a new psu I suppose to try that then. Is 650 watts sufficent or should I get a larger one to play it safe? Someday I dream of doing a crossfire setup but not in the immediate future just want it to turn on again for right now.
m
0
l
October 27, 2011 11:12:29 AM

I got the new power supply yesterday. Paperclip trick worked psu started up but when I plug it into the pc sane exact problems as before. Unplug CPU power and fans kick on but nothing else
m
0
l
!