Sign in with
Sign up | Sign in
Your question

Microphone is picking up output audio that my headset is receiving

Last response: in Components
Share
January 22, 2012 3:22:08 PM

I have a problem that I hope can be fixed. I just recently bought a new computer and I did not have the same issue on the old computer (which was XP). The one I have now is Windows 7 64 bit home premium. Same headset and everything. Not using a sound card either, just using an integrated one.

The problem I am having is this: when talking to someone in Skype, my microphone is somehow picking up any output audio that my headset is receiving. For example when I'm playing any game or listening to music and talking to someone, they can hear everything that is happening with crystal clearness. This was not happening on my old computer with the same headset. So I'm guessing it's a Windows 7 thing but I have combed every option and I just don't know what to do. They say it sounds like I'm not even using a headset at all and people tell me to turn off my speakers and put on my headset all the time when this isn't the case!

It's not because my sound is on max either, if I have the sound at 20% they hear it at the exact same level on top of listening to me talk. I have combed tons of forums and even found another thread with the same issue (http://www.tomshardware.com/forum/260147-28-microphone-...), but it was outdated from 2 years ago and no fixes for Windows 7.

I realllly need some help. Any is appreciated.
January 30, 2012 5:17:11 PM

From control> sound>Recording> Mic (currently using)> Properties > Listen. In this tab, clear "Listen to this device" checkbox. May be that should help you.

If not then keep away speaker as far as you can and low down listening level of mic. Try this and see what happen.
m
0
l
April 19, 2013 2:52:03 AM

i have the same problem, and playback through device was never enabled. I have razer carcharias and its just sad that theres nothing to stop this...
m
0
l
Related resources
April 19, 2013 9:52:41 AM

Try this :
From control panel> sound>Recording>Stereo mix>right click and set to disable.
m
0
l
July 5, 2013 12:21:55 PM

My son was having the same problem. The wires from his headset to the RCA jacks was twisted around itself. Knowing how EM radiation can effect nearby wires I unplugged the headset and mic jacks, uncoiled the wires, plugged them back in and the problem is gone!
m
0
l
August 20, 2013 2:42:35 AM

I also had this problem and did a tremendous amount of work trying to resolve the issue. I have a lot of experience in sound engineering and tested everything possible. I literally spent 30+ hours trying to figure this out and have read 20+ threads of people having the same issue with no resolution.

I have finally resolved the issue. I have an antec 1200 v3 case and I was using the rear audio out jack for my speakers and the front 2 ports for my headphones. I have finally concluded that the issue is the front audio ports are not shielded and or have intersecting input/output wires. I ended up connecting my speakers to the front port and my headset (output and input) direct to my mobo from the back of my computer. This has fixed the issue 100% for me. Hopefully this will help!
m
0
l
!