Asus motherboard support forum

Hello,
Running asus m4a88td-vevo/usb3 mo'bo and from one boot to the next my firewire no longer recognizes my DV cam.

Have captured hundreds of hours of DV on this mo'bo but now suddenly instead of that proper plug-in sound, I get three single notes; unplug sound still works.

Have tried uninstalling/reinstalling the chipset drivers.

Any clues maestros?
4 answers Last reply
More about asus motherboard support forum
  1. Hi, While waiting for maestros answers, try ruling out a cable issue. Can you borrow one and test? In Device Manager, under ieee 1394 is there a device listed?
    Is there a video cam setting for enabling the firewire connection? Can you test a different firewire device?
  2. Hey Alex, thanx for piping up so thoughtfully.

    Great notion to swap in another cable; trying that when I finish typing this.

    Did check under device manager and yes the "VIA 1394 OHCI compliant host controller" is listed and drivers claim to be up-to-date.

    And yes there is a DV/in/out setting on my Sony DV cam and it's set to ON.

    Again, thanx so much alex for helping.
  3. Don't mention it. If the cable isn't the issue the board has a back port and a mid-board one. If using the back one, can you install a firewire bracket to the mid-board one?
  4. Bizarre but I figured it out. Though I've used this machine to do this many times, with some changes last week it stopped recognizing my firewire plugin.

    Went to the adobe site (of all places) as it was premPro I was using to capture DV and they suggested updating the 1394a Bus Host Controller drivers to the "Legacy" version for Win7 64bit (my OS).

    Imagine my surprise when it worked!
Ask a new question

Read More

Asus Motherboards