Sign in with
Sign up | Sign in
Your question

My mother board not display but beep

Last response: in Graphics & Displays
Share
August 23, 2011 4:42:13 PM

Hello,i already remove hard disk CDrom and other extra accessories.but my mother board can't show the display.but give start up beep .Thank you.
August 23, 2011 4:47:20 PM

are you getting red lights somewhere????
m
0
l
August 23, 2011 6:21:13 PM

How old is the motherboard?
Are you using the on-board video card?
I had a motherboard work fine with a PCI video card plugged in, but when I switched to the on-board graphics, I had no display. Turned out, the power regulator for the on-board video was shot.
m
0
l
August 26, 2011 3:20:38 PM

rafiq said:
Hello,i already remove hard disk CDrom and other extra accessories.but my mother board can't show the display.but give start up beep .Thank you.

Iuld be good to know what gear you are using. Also is it just the one beep or mutliple?

If you have a motherboard with on-board video but have a PCI or AGP video card connected you may have to disbale the onboard video first (either a jumper on the board or in the BIOS).

If not, try removing and reseating the video card.

I've had similar problems in the past - on one occasion I had boot issues and coudln't figure out what was causing it. Pulled everything out of the case and setup just motherboard, video, keyb and mouse connected to power supply outside the case and it booted fine. Turned out I had installed a metal motherboard mounting riser in the wrong hole and it was shorting out the motherboard. So now when in doubt I remove everything I can from the equation - including the case!
m
0
l
!