Power Issue/Boot Issue

Hi guys,

Im wondering if you can help me Im having some booting up issues with my pc, It eventually gets to windows after booting up going through bios etc then dropping power then restarting itself when i look through to my mother i see 4 lights "1 / 2 / 3 / 4" number 1 & 2 are green, 3 is orange and 4 is red im wondering if that is trying to tell me something. I've tried to reformat, clean the pc out made sure everything is connected properly and not loose but i cant seem to get rid of the issue.

Any help would be appreciated.

Motherboard: Gigabyte P55-USB3
CPU: Intel Core i5 CPU 760 @ 2.80GHz
GPU: MSI GeForce GTX 470 Twin Frozr II 1280MB GDDR5
RAM: Corsair Dominator 6GB (3x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel
PSU: OCZ GameXStream 850W PSU
5 answers Last reply
More about power issue boot issue
  1. Also I have a 64gb crucial ssd installed.
  2. i get the same whenever i make a change in the BIOS with a setting for my cpu.

    so that leads me to suggest you check the settings and consider flashing the BIOS. it might be a good excuse to see if you need to update it.
  3. Enter BIOS , select ( Load Fail- Safe Defaults) or ( Load Optimized Defaults) select save and exit setup. See if system boots normal, then go back and check BIOS settings for normal operation.
  4. Ok thanks guys I'll give it a try and get back to you thanks for the help :)
  5. knightdog56 said:
    Enter BIOS , select ( Load Fail- Safe Defaults) or ( Load Optimized Defaults) select save and exit setup. See if system boots normal, then go back and check BIOS settings for normal operation.


    Thanks for the help its seem to have done the trick :)
Ask a new question

Read More

Chipsets Motherboards