Sign in with
Sign up | Sign in
Your question

Power Issue/Boot Issue

Tags:
  • Chipsets
  • Motherboards
Last response: in Motherboards
Share
November 23, 2012 4:37:38 PM

Hi guys,

Im wondering if you can help me Im having some booting up issues with my pc, It eventually gets to windows after booting up going through bios etc then dropping power then restarting itself when i look through to my mother i see 4 lights "1 / 2 / 3 / 4" number 1 & 2 are green, 3 is orange and 4 is red im wondering if that is trying to tell me something. I've tried to reformat, clean the pc out made sure everything is connected properly and not loose but i cant seem to get rid of the issue.

Any help would be appreciated.

Motherboard: Gigabyte P55-USB3
CPU: Intel Core i5 CPU 760 @ 2.80GHz
GPU: MSI GeForce GTX 470 Twin Frozr II 1280MB GDDR5
RAM: Corsair Dominator 6GB (3x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel
PSU: OCZ GameXStream 850W PSU

More about : power issue boot issue

November 23, 2012 5:10:03 PM

Also I have a 64gb crucial ssd installed.
Anonymous
a b V Motherboard
November 23, 2012 5:20:53 PM

i get the same whenever i make a change in the BIOS with a setting for my cpu.

so that leads me to suggest you check the settings and consider flashing the BIOS. it might be a good excuse to see if you need to update it.
Related resources
a b V Motherboard
November 23, 2012 5:57:15 PM

Enter BIOS , select ( Load Fail- Safe Defaults) or ( Load Optimized Defaults) select save and exit setup. See if system boots normal, then go back and check BIOS settings for normal operation.
November 23, 2012 9:04:50 PM

Ok thanks guys I'll give it a try and get back to you thanks for the help :) 
November 24, 2012 12:34:18 PM

knightdog56 said:
Enter BIOS , select ( Load Fail- Safe Defaults) or ( Load Optimized Defaults) select save and exit setup. See if system boots normal, then go back and check BIOS settings for normal operation.


Thanks for the help its seem to have done the trick :) 
!