Sign in with
Sign up | Sign in
Your question
Solved

Is my mobo fried?!

Last response: in Motherboards
Share
November 24, 2012 6:48:41 AM

I recently bought and installed a new CPU heatsink and fan. After I turned my computer on for the first time after the installation, my monitors are completely unresponsive. I currently have a GTX 560 and thinking it might be a fault in the card, I tried using older cards at my disposal and tried other PCI slots. Still unresponsive.
My motherboard has no beeps, all the fans are working, and the hard drives seem like they're loading everything.

Since then, I've uninstalled the new heatsink and installed my old stock one. Of course, nothing.

Any ideas what could be wrong? I'm guessing it has to do with either the motherboard or the processor.

Specs:
Intel Core 2 duo
EVGA 132-CK-NF79
12 GB DDR3
EVGA GTX 560

The heatsink that caused all this trouble was the Cooler Master 212 Plus

More about : mobo fried

November 24, 2012 6:58:03 AM

deja vu, this just happened to me also. Had heating issues, went to reseat the HS/Fan, and ever since, power goes on, but nothing to the monitor. For me, looks like I am getting a new mobo/CPU
m
0
l
a c 557 V Motherboard
November 24, 2012 8:02:16 AM

It might be a poblem with the CPU/CPU socket. Try reinstalling the CPU and check for bent pins.
m
0
l
Related resources
November 24, 2012 4:37:23 PM

I've checked the CPU and there are no bent pins.
Do you think resetting my motherboard will help? Doing so will be my last resort because I don't want to lose all of my RAID 0.
m
0
l

Best solution

a c 557 V Motherboard
November 24, 2012 5:09:11 PM

After resetting the BIOS, you can set SATA back to RAID (the RAID info is on the HDDs, so no risk).
Yes, try clearing the CMOS. Check also all power connections. Does the board require a 4 or 8-pin ATX power connection? Test the board outside the case and start it by shorting the 2 pins corresponding to the case power switch (not by using the button on the chassis). Remove the reset, the power switches, the HDD led connectors while testing.
Share
November 24, 2012 8:19:13 PM

Thanks for the info on the RAID, I've actually been quite worried about that for quite some time.
I ended up taking out everything and slowly inserting everything one at a time to test if it was a hardware fault besides the CPU and mobo. It turns out that I had a bad IDE cable and I guess it was short circuiting my motherboard or something. After I switched it out for a newer one, it works fine.
Dang.. all these hours of messing inside my computer just because of one dang cable.
Thanks for your help anyways Alex.
m
0
l
November 24, 2012 8:21:33 PM

Best answer selected by ShadowXization.
m
0
l
!