Sign in with
Sign up | Sign in
Your question
Solved

Boot Problem on New Build

Last response: in Systems
Share
October 23, 2011 11:40:52 PM

Hey guys, sorry to ask about this issue, but my new build won't bring me to the BIOS screen.

The fans on the build all work, including my CPU fan. The LED lights all turn on. The CD drive opens if I turn it on. There's no beeping sounds. The graphics card's fan seems to be running perfectly.

I think the only sign that there's a problem is that my monitor is saying "No VGA signal". Hence, I can't get to a BIOS screen or begin to boot my windows.

Arghhh, sorry for this guys. I'm just so close and need any advice.

This is my build for reference:
Video Card:
EVGA SuperClocked GeForce GTX 560 (Fermi) 01G-P3-1461-KR Video Card
http://www.newegg.com/Product/Prod [...] 6814130661

Motherboard:
GIGABYTE GA-Z68MA-D2H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
http://www.newegg.com/Product/Prod [...] 6813128495

DVD:
ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM
http://www.newegg.com/Product/Prod [...] 6827135204

Hard Drive:
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Prod [...] 6822152185

Power Supply:
Antec EarthWatts EA-650 GREEN 650W ATX12V v2.3 SLI Ready CrossFire Certified 80 PLUS BRONZE Certified Active PFC Power Supply
http://www.newegg.com/Product/Prod [...] 6817371044

Monitor:
ASUS VH236H Black 23" Full HD Widescreen LCD Monitor w/ Speakers
http://www.newegg.com/Product/Prod [...] 6824236059

Case:
Antec Nine Hundred Black Steel ATX Mid Tower Computer Case
http://www.newegg.com/Product/Prod [...] 6811129021

Memory:
CORSAIR Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ4GX3M1A1600C9
http://www.newegg.com/Product/Prod [...] 6820233141

CPU:
Intel Core i5-2500 Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I52500
http://www.newegg.com/Product/Prod [...] 6819115073

More about : boot problem build

October 23, 2011 11:55:19 PM

Also my monitor is connected with an HDMI cable along with some other connection (the blue tipped big clunky connector thing).
m
0
l

Best solution

a b B Homebuilt system
October 24, 2011 1:49:58 AM

I would not be using the HDMI cable till after you get it up and running with all updates.
Share
Related resources
October 24, 2011 2:38:51 AM

Wow~!! That completely worked, lol. You're a genius!

thanks man
m
0
l
October 24, 2011 2:39:00 AM

Best answer selected by curtains911.
m
0
l
!