Sign in with
Sign up | Sign in
Your question

ASRock Z77 Extreme4 BIOS issue just started...

Last response: in Motherboards
Share
November 25, 2012 1:39:23 AM

Hello,

I built this system a few months ago - no problems. Standard build - no overclock, one SATA HDD, nothing fancy - has worked great. Starting today, it booted to the UEFI Manager. Everything seems okay in it, so I tried to save and continue - just takes me back to UEFI Manager. So I discard and continue - and it boots windows 7.

Win7 seems to work fine. Still, the issue continues at boot. Flashed BIOS to latest (2.5) - still same. Found two unidentified devices and loaded drivers from ASRock Setup CD - no problems. Nothing unresolved in Device Manager. Reboot - same issue.

I'm tired now, so maybe I'm just done... but I can't seem to figure out why I'm suddenly unable to boot normally, why my boot screen changed without me making any BIOS changes, and why I can only boot if I discard changes (suggesting I can't actually make any BIOS changes even if I wanted to).

Any thoughts/ideas/suggestions would be most welcome!
November 25, 2012 11:16:05 AM

Okay, this morning I flashed the BIOS to 2.5 - nothing. I cleared CMOS - nothing.

Then I unplugged the wireless keyboard receiver and plugged in a regular USB keyboard - voila! (well, not entirely sure as I haven't tried to change BIOS settings and save, but it booted normally without taking me to UEFI). Hmmm, why would it suddenly cause a problem after working for months? Must be a weird driver issue... Fun stuff!
m
0
l
!