Sign in with
Sign up | Sign in
Your question

Sound problem

Last response: in Components
Share
January 24, 2012 9:13:04 PM

In sounds, on control panel, in the playbacks tab speakers and headphones are not there. Its like they are not even installed.
I have an HP mediacenter m8330f model and windows vista. I cant play sounds at all. Ive ehard some beeps from my computer in general but no sound. My speakers r plugged in and ive even tried headphones but nothing. Ive had a problem like this but on the playbacks tab i had a speakers option that i enabled and could have sound but that is not there anymore. I need help please.

More about : sound problem

January 24, 2012 9:15:33 PM

Also my realtek high definition audio is beign read in the playback tab and ive tried updating/reinstalling/and deleting and installing over again to try to fix it.
m
0
l
January 24, 2012 9:17:26 PM

Hi :) 

Any errored devices in DEVICE MANAGER ?

All the best Brett :) 
m
0
l
Related resources
January 24, 2012 9:22:22 PM

on the sounds, video and game controllers my realtel high definition audio is up and running, no problems there. In other devices multimedia audio controller has a yellow exclamation point but ive tried to reinstall it and it says i need windows 7, but i dont think that the audio controller has anything to do with this at all right?
m
0
l
January 24, 2012 9:23:17 PM

btw i lost the speakers and headphones after i did a system recovery but ive done system recoverys before on this pc and never had a problem
m
0
l
!