Sign in with
Sign up | Sign in
Your question

ATI 5970 Overdrive disaster please help

Last response: in Graphics & Displays
Share
August 26, 2011 12:16:25 AM

Hello,
This morning I used the overdrive to put my gpu up to some speeds I found on here stupidly I didnt test first just clicked apply now after a certain amount of time my pc freezes then crashes sometimes with a blue screen of death, I tried completely uninstalling ATI first via device manager in safe mode then unistalled the normal way downloaded the latest driver and restarted the settings for the overdrive still remain and I can't change them as soon as i try to open CCC the computer crashes I know the settings are the same as I can hear the GPU fan at 100% which is what i set it to before it crashed,
I have no idea what to do now please healp
August 26, 2011 12:29:22 AM

Open your case, and try to find some way to cool it down. Room fan, portable air conditioner....
m
0
l
August 26, 2011 12:38:00 AM

Quote:
I would just uninstall OverDrive. Even though the settings seem to be back to normal they are not. OverDrive is more of a testing basis for overclocking. If the clocks are stable it is best to set them back and use your graphics card software to overclock, or Rivatuner. What I would do is uninstall OverDrive. When you uninstall it it will ask to reboot because of a change in the system files which are in use (your gpu clocks). So after the uninstall reboot and you should be good to go.

Tell me how things go.

\Awknathan

<Edit>

I may be mistaken for AMD OverDrive? If that is not what you are talking about then try this.
Try to set CCC to default settings. If that doesn't work:

Go into safemode with networking and download the new CCC, uninstall the old one and install the new one.


have tried all of the above however even after a fresh install the settings remain from the previous install of CCC so I am not able to restore defaults
m
0
l
August 26, 2011 12:46:27 AM

Wait. You said it only crashes once CCC starts up?
You could either try going to run>msconfig>startup> and uncheck CCC on startup or:
_________________________________________________________________________
Go into safemode. Uninstall CCC.
Click start then Run and type in regedit and delete the value of Ati at these locations:
HKEY_CLASSES_ROOT \ * \ shell
HKEY_CLASSES_ROOT \ * \ Shellex \ ContextMenuHandlers

Also make sure there is not Ati folders left in program files/documents etc...
m
0
l
!