Sign in with
Sign up | Sign in
Your question
Solved

Sniper 3 i7 3770k Cant boot HELP :(

Last response: in Motherboards
Share
November 25, 2012 12:47:26 PM

I really need help with this :cry: 

Im am new here and german so dont expect me to know what im doing :??: 

Well, either way heres my question.

I just bought brand new PC pieces to build my new Gaming-Rig.

BUT nothing is working.

I put to gether the following:

Intel Core i7 3770k @ 3.5 GHz with Ivy Bridge
Gigabyte Sniper 3 Motherboard
Corsair Vengeance 32GB Memory

Other stuff is not inmportant i think.

When i try to Cool Start ( Motherboard on isolators on my desk with PSU 1200W ) CPU + COOLER + RAM

The Motherboard starts for Max. 5 sec and then turns off, and keeps doing it like 6-7 Times and then turns off. :cry: 

What is wrong with it? Please help me I have school tomorrow and i need it. :cry: 

More about : sniper 3770k boot

November 25, 2012 1:01:05 PM

I did go through everything :( 
CPU and RAM is supported.
CPU cooler runs for less than a sec.

And i had everything set up too.

Cant get into bios :( 
m
0
l
Related resources
a c 1098 V Motherboard
November 25, 2012 1:04:50 PM

Bread boarding, in the link make sure you have a motherboard speaker!
m
0
l
November 25, 2012 1:07:34 PM

Thats what i meant with
Quote:
Motherboard on isolators on my desk with PSU 1200W


It is breadboarded with only cpu and ram and cooler. And the speaker to but it doesent do anything. :( 
m
0
l
November 25, 2012 1:28:53 PM

Please, anyone? :( 
m
0
l
a c 1098 V Motherboard
November 25, 2012 1:30:11 PM

Does motherboard beep with out ram and so on?
m
0
l
November 25, 2012 1:31:22 PM

No, nothing. Turns on for about 1 sec and then off. And again, and again, and again...
m
0
l
November 25, 2012 1:33:32 PM

rolli59 said:
Does motherboard beep with out ram and so on?


No, nothing. Turns on for about 1 sec and then off. And again, and again, and again...
m
0
l

Best solution

a c 1098 V Motherboard
November 25, 2012 1:43:34 PM

If everything is connected correctly (motherboard power and CPU power) and motherboard speaker is attached and there are no beeps without ram then you have a bad board.
Share
November 25, 2012 1:48:01 PM

Oh god :( 

And i just ordered a new Cheap and supported cpu so i can flash the bios.
AND i ordered a different supported ram.

.. Gigabyte G1.Sniper 3 .. :( 
m
0
l
November 25, 2012 1:48:09 PM

Best answer selected by mpfour.
m
0
l
November 27, 2012 9:56:09 PM

REASON IS FOUND !

Although my power supply seemed to work fine, it was se the reason.

I bough a new Be Quiet! 1200W power supply and everything worked fine.

Thanks for the help though!
m
0
l
!