Sign in with
Sign up | Sign in
Your question
Closed

I5-2500k after CMOS reset

Last response: in CPUs
Share
a b à CPUs
January 25, 2012 7:40:21 AM

Due to problems with my computer locking up, and being unable to trouble shoot the issue down to a particular component, I decided to go ahead and pull the CMOS battery. As expected this reset everything to "stock"....well kind of.....CPU-Z reports my i5-2500k is running at 3.4GHz rather than 3.3GHz, but that's neither here-nor-there and ill probably clock it back to 4.0GHz anyway.

The issues with my system locking up SEEM to be resolved. I was able to run 7+hours of PRIME95 with no errors and temperatures never surpassing 55 degree's.

However.....following this reset my CPU and RAM seems to be under a bigger load for some reason. The RAM has dropped back down to 1333MHz from XMP 1600MHz which may explain that, but my CPU seems to be constantly running something. The second and fourth cores are constantly running a load of about 50% usage which occasionally drops to 0% and then back up again. Unfortunately I'm posting this from my machine at work and so cannot update this with a screenshot of the CPU usage until later tonight.

I've opened task manager, shown processes from all users (my computer only has 1 user/main user profile anyway though) and sorted the list by memory usage. The only things running anything over about 10k memory are svchost.exe at about 90k and MsPg (forgotten the name) at about 48k which is some anti malware software running all the time (part of Microsoft Security Essentials AV program).

There's nothing I can see that would be causing this constant CPU fluctuation. Any ideas?

EDIT:
A few system spec's in case they're relevant:
ASUS P8Z68-v PRO
i5-2500k (Running at 3.4GHz after CMOS reset)
Corsair Vengeance 1600MHz 1.5v CL9 8GB (2x4GB sticks) (Running at 1333MHz after CMOS reset)

EDIT: Here's a screenshot of what the Task Manager looks like http://img337.imageshack.us/img337/3963/taskmngr.jpg

More about : 2500k cmos reset

Best solution

a b à CPUs
January 26, 2012 1:49:05 AM

Don't bother sorting by memory usage – sort by CPU usage. That would seem to be a software problem (constant usage, I mean), but it seems that it must also have a hardware connection. So I suspect the same as the above, and I hope that is helpful. But to check if it is the right thing, use Process Explorer (http://www.google.co.nz/url?sa=t&rct=j&q=process%20expl...) and see if interrupts or DCP (both at the top) have a high CPU usage.
Share
Related resources
January 26, 2012 8:33:32 AM

I seem To have a similar problem. stuck at 4.6GHz when change cosmos goes back downto 3.4 wont go to ide at 1600MZh.if you find a awnswer let me know. cpu temp running at 45C at ide.

15 2500k
p8z68-v/gen3
16GHz corsair vengence XMP
Score
0
a b à CPUs
January 26, 2012 8:37:58 AM

LEDZEP01 said:
I seem To have a similar problem. stuck at 4.6GHz when change cosmos goes back downto 3.4 wont go to ide at 1600MZh.if you find a awnswer let me know. cpu temp running at 45C at ide.

15 2500k
p8z68-v/gen3
16GHz corsair vengence XMP


My CPU will use the idle 1.6GHz, but due to whatever is hogging my CPU, its constantly bouncing it back up to 3.4GHz. The CPU speed doesn't bother me, I'm happy for it to run at whatever it likes so long as it doesn't hinder what i'm trying to do. If I can resolve the CPU-hog issue, ill attempt to over-clock the CPU again and set all the BIOS up properly again.

One thing at a time though, it's too complicated attempting to troubleshoot multiple issues at the same time :) 
Score
0
a b à CPUs
January 26, 2012 4:06:40 PM

Score
0
a b à CPUs
January 26, 2012 6:33:33 PM

OK, get Process Explorer (I linked to it earlier) and see what it says. It is very clearly using more than the 12% that the process list is saying.
Score
0
a b à CPUs
January 27, 2012 8:09:07 AM

I've followed that guide almost completely and thought id upgrade my progress. Here's a screenshot of the text output file: Anything over 250usec is apparently high, so the problem existing lies somewhere between SCSIPORT.SYS / NTOSKRNL.EXE / TCPIP.SYS - From the looks of the figures I am going to assume its SCSIPORT causing issues and will continue to trouble shoot this.

Score
0
a b à CPUs
January 28, 2012 1:09:36 AM

Strange, because you probably don't have SCSI in any form, so it shouldn't have its driver loaded.
Score
0
a b à CPUs
January 29, 2012 4:23:35 PM

PreferLinux said:
Strange, because you probably don't have SCSI in any form, so it shouldn't have its driver loaded.


Didn't get much chance to look into this over the weekend due to other commitments. But my initial thoughts were the same..... My system doesn't even have a SCSI port.

I have 2 SATA devices, one being my Blu Ray Optical Drive, the other being my 1TB Barracuda HDD and that's it....
Score
0
a b à CPUs
January 29, 2012 6:32:45 PM

I do note though that on Linux, SATA drives are /dev/sd[letter] the same as SCSI, while IDE drives are /dev/hd[letter]. So since Linux seems to (at least partially) treat SATA drives as SCSI, it is possible that Windows does too – possibly even using the same driver. Also, SAS (Serial Attached SCSI) ports will accept SATA drives, so that adds credibility to that idea – but in no way proves anything.
Score
0
a b à CPUs
January 30, 2012 8:03:06 AM

Bit stuck on what to do now really....

Google isn't really proving too useful in what's causing SCSIPORT.SYS to be hammering my CPU in the way it is. Most articles relate to VM's and older versions of windows (pre-WinXP).

There was a post I read from another forum relating to this issue that spoke of ArcSoft Total Media suite, whilst i'm not actually using this, I have a device connected that SHOULD use it (HD-PVR) although since swapping my computer I haven't bothered to re-install this software. Under device manager there is a USB device displaying as an UNKNOWN (I presume it's this). So maybe disconnecting the device (since not in use anyway), will help.

Other options/considerations include:
BIOS Update
Check all hardware for Driver updates
Another CMOS reset?

EDIT: Going to try Process Expolorer later too. It seems NTOSKRNL.EXE could be just as much the issue as SCSIPORT.SYS

Score
0
a b à CPUs
January 30, 2012 8:21:26 AM

Found this on another forum, seems to be the same issue I'm, having and same OS too. (Win Professional x64).

"Wow! After many false starts, finally the right answer. I've been suffering with periodic 25%+ "System" CPU utilization for some time now. Sometimes up to 100%. Once it starts, it stays until reboot. I turned off WINS LMHosts and instantly the excess CPU utilization was gone. Thanks, mmc, for suggesting that!

OS: Windows 7 Professional (64-bit)"
Score
0
a b à CPUs
January 30, 2012 3:09:31 PM

Here's what Process Explorer threw up: So it seems that its not in fact hardware interrupts causing the issue, but in fact its Intels Rapid Storage technology that's causing high CPU. I'll remove this and see how my CPU usage looks afterwards and edit this post.

Score
0
a b à CPUs
January 30, 2012 3:20:49 PM

Issue seems to be resolved at last.

I wish I had tried Process Explorer a little sooner. Cant believe something so simple was the issue. Un-installed Intel's Rapid Storage and CPU is back to normal :)  At last.

I'm unsure if the initial locks ups and hard freezes my system was suffering was due to the same thing, or something else entirely but a CMOS reset sorted that one out. Lets hope my system stays problem free for a while now :) 
Score
0
a b à CPUs
January 30, 2012 3:21:04 PM

Best answer selected by AdrianPerry.
Score
0
a b à CPUs
January 30, 2012 3:26:55 PM

This topic has been closed by Mousemonkey
Score
0
!