Cant get extended desktop with geoforce gt220

hi
i have a new nvidia gt220, i have two monitors connected via the dvi and the vga outputs, in win7 i can see both monitors and i can have the diplays in dual but it will not extend the desktop which is what i got the card for, can anyone help me please
9 answers Last reply
More about cant extended desktop geoforce gt220
  1. Update the video drivers from nVidia's web site if you used the ones that came with the card. This is an issue that comes up at times for some reason with non-new drivers.
  2. thanks hang,
    i have installed the 280.26 driver and it is still the same
  3. Can you get to the nvidia controls to set the option and it just does not work? What happens when you try this?

    http://support.microsoft.com/kb/307873
    Here is an HP video but same options should be in all systems http://h30461.www3.hp.com/index.jsp?fr_story=3f10798803f1511a64ad6f4cafed9f6a4facfb75&rf=sitemap
  4. thanks

    i have to go out now, i will try all what you suggest in the morning and let you know what happens
  5. hi

    i still have the same problem, can do dual but not extend please see screenshot

  6. can anybody help me please, do you think it could be a faulty card?
  7. Did you do this step

    View Same Desktop in Multiple Monitors
    On the Settings tab of the Display Properties dialog box, click the monitor icon that represents the monitor you want to use in addition to your primary monitor.
    Click to select the Extend my Windows desktop onto this monitor check box. After you enable this feature, you can drag items across your screen onto alternate monitors. Or, you can resize a window to stretch it across more than one monitor.
  8. hi
    thats what i have been doing but it just reverts to show desktop on 1 monitor, i can duplicate ok but not extend the desktop
  9. You may need to contact the vendor support for the card, it should work easily.
Ask a new question

Read More

Nvidia Desktops Monitors Graphics