Sign in with
Sign up | Sign in
Your question

Probs w/MS IntelliMouse Optical

Tags:
  • Mice
  • Tiny
  • Components
Last response: in Components
Share
Anonymous
January 14, 2001 7:38:53 PM

It seems recently that the sampling rate on my USB mouse has dropped drastically. I used to be able to make these tiny little precision moves in PS6 and now, without warning or reason, with each tiny move of my mouse it seems the pointer moves 5 or 10 pixels. I've not reinstalled my mouse or anything. Ideas?

---
Member :: Team Stomped

More about : probs intellimouse optical

January 15, 2001 2:31:56 AM

Is it hooked to your PS/2 Port or USB? There is a BIOS setting for your PS/2 mouse, disable it if you are using USB.
I had the intellimouse in my USB port and a radio remote mouse in the PS/2 port. I found the second mouse caused problems by making the intellimouse skip and jump on the screen. Disconnecting the radio mouse when I don't need it fixes the problem. Don't know if you have a second mouse but hopefully this will give you some ideas.
Also, there is an upgrade for the mouse driver available from microshaft.

:cool: James
Anonymous
January 15, 2001 9:35:20 AM

Okay, I don't have anything plugged into my ps/2 port. My ps/2 port has been enabled for quite some time without this problem. I also already have the newest version of MS's mouse drivers/software. I'm still confused. I'll try disabling the ps/2 port and see what happens.

---
Member :: Team Stomped
Related resources
Anonymous
January 15, 2001 7:09:04 PM

I have a Intellimouse too, but haven't run into that kind of problem. The one i have is for USB but i'm using it with the PS/2 port using the converter it came with. If you have the converter too, you can use it with the PS/2 port and maybe the problem will go away.
January 15, 2001 11:02:22 PM

The only other thoughts I had:
clean the optics (you probably already did that),
check the cables (you probably already did that),
disable acceleration in the mouse properties (you probably already did that), and
turn off all background tasks (you may already did that).

You have me stumped then. Sorry.

<i>So what if I don't NEED 170fps. Your point is what?</i> :cool: James
Anonymous
January 16, 2001 6:57:36 AM

Maybe the drivers corrupt, you could reinstall it and see if that makes a difference, or you could have a virus
March 7, 2001 3:48:26 AM

I have probs with my MS Intellimouse Explorer, where the optics don't like certain surfaces which are too smooth (textureless) and/or monochromatic, such that movement either cannot be accurately determined, or it cracks a spaz and resets the coordinates to 0,0 and I can't get it to normal again without lifting it up and replacing it and wiggling it around a lot. Damned annoying in the middle of a game, let me tell you. I have since found the best surface for it is the soft fabric of the arm of my lounge chair in which I sit in front of the computer. Not that I have that luxury on LAN days. I also have probs with it that I don't get with the PS/2 mouse, like chunking movements (reduced sampling rate / ultra-reduced USB bandwidth) - but I have traced that to a crashed background task, which I can usually clean up by trashing dead tasks I find in the task monitor (Ctrl-Alt-Del) In your case, it might not even be a crashed task, it might be an unwanted background task - all you SHOULD have running in the background are:
Explorer
Systray
you might also have:
Syshook
and if you have Norton Antivirus:
Csinject
Navapw32
I have something else running called Starter, can't remember what that is for offhand - but both my mice (USB and PS/2) run fine together with all that.
March 11, 2001 8:54:23 PM

I have a Intellimouse Explorer on the PS/2 port. Ive noticed that reguardless of which why I move the mouse, it will jump diagonally towards down right. And other times it will kind of bounce around in place. If you reposition it it will stop. Can be annoying at times, but hey it was free from microsoft through some MSDN registration contest. I got a good old Logitech First Mouse+ if it breaks.

A mime is a great this to waste! :lol: 
!