GA-945GZM-S2 OC fail, then Checksum error, BIOS turns off, artifacts

I have this motherboard: http://www.gigabyte.com/products/product-page.aspx?pid=2425#spwith P4 on it (dont remember exactly what model) , 1GB of ram.

Tho the configuration is old, its good enough for me, since I do not use the pc for demanding tasks.

Few months ago problems at boot up started to appear. There was no beep and the pc won't boot. Just black screen. Then I would shut it down by pressing the power button and then I would try again. The PC would boot with no problem at the second try, so I continued to use it that way until I was adviced that maybe the battery is finished, so I changed it. It didn't help.

After a while, my graphic card burned for some reason, so I replaced it with a new one. The startup problem was appearing from time to time, but generaly, everything was working fine until today.

Today I turned up the pc it showed me the "OC fail", tho I have never overclocked anything. I removed the graphic card and connected the onboard VGA, I removed the battery and returned it back after a while. I also cleared the cmos (I guess i did it properly, by placing a jumper over the two pins and then I removed it after few seconds. I'm not an expert in this really, please note that I took the jumper from an old dvd drive, cause i could find another).

Then I turned on the PC, the OC fail message is now gone and replaced with a CMOS checksum error message. I tried to enter the BIOS to load failsafe defaults or optimized defaults or other options but after few seconds the picture on the screen would distort into some strange artifacts and horizontal lines and finally disappears. I tried to enter the bios again for several times and its happening over and over. I can't work in BIOS normally. I also can't reflash the bios (I have never flashed it before, btw)

Thanks for your help.

P.S. It also seems that the cooler fan is struggling to work properly (it sounds like "whooo-whoo" sometimes)
1 answer Last reply
More about 945gzm fail checksum error bios turns artifacts
  1. hope you are just encountering some bios problem, please remove your jumper on CMOS pin.
    To clear CMOS, you can just remove battery for a while, or trigger it by clicking between two pins with a pen or twizzers ..
    Please try the latest bios update from Gigabyte website
    http://www.gigabyte.com/products/product-page.aspx?pid=2425#bios
    It could be cpu problem too, there might be a pin damage causing the problem.
    You need to check your cpu and socket condition as well.
Ask a new question

Read More

Gigabyte Motherboards