Sign in with
Sign up | Sign in
Your question

Rams not wokring on 2nd n 4th slot

Tags:
  • Memory
  • Asus
  • Corsair
  • Phenom
Last response: in Memory
Share
November 26, 2012 5:40:50 AM

motherboard- ASUS M4A88T-M
procy-AMD phenom II x6 1090 BE
PSU-corsair 600 GS
Ram-Corsair xms 3 4gb 1333 fsb

with default bios settings,some cpuz screens





please sort out this problem :( 
When i put the 4 x 4 gb corsair xms3 1333 fsb rams in the slot with phenom II 955 on the Gigabyte 880GM USb 3/Asus m4a88T-m board it works normal,but when ever i switch to a Phenom II x6 1090 T,the beep sound continues on Boot on the gigabyte board and no boot n sound in case of Asus board until n unless i remove the rams from the 2nd n 4th slot which then works flawlessly.Even if i put a single Ram on the 2nd n 4th slot,it doesn't works.Is this a compatibility issue,but why and is there a possible solution?I tried upgrading bios to latest .please help me techs.
please sort out this problem :( 

More about : rams wokring 2nd 4th slot

November 26, 2012 5:46:58 AM

Try each ram stick individually to make sure they all work first. And tell us your results.
m
0
l
November 26, 2012 5:51:06 AM

all of them works
m
0
l
Related resources
November 26, 2012 10:12:39 AM

This happened with my PC too.... DIMM slot 1 and slot 3 were not working... :D 

I have taken the motherboard to service, they replaced it as it was under warranty and now its working.. It is definitely a problem with the motherboard..

Even i will be happy to see a solution for this problem if some one can suggest...
m
0
l
November 27, 2012 7:36:38 AM

as i said it is not a problem of the motherboard.i tested with my gigabyte 880gmusb 3 board too,same problem,and on this board all my 4 x 4 gb rams worked flawlessly when i was using x4 955 AMD.
help guyzzzz looking for a solution for more than a week
m
0
l
November 30, 2012 5:05:51 AM

Hey, what i meant to say is that in my case it was a problem with my motherboard. So in ur case i didnt know, so i wanted some one to suggest it.

Any way... in ur motherboard CPU part list i found Phenom X6 with this number

Phenom IIX6 1090T(HDT90ZFBK6DGR),3.2GHz,125W,rev.E0,SocketAM3,6-Core

Is this ur processor.
If this is not ur processor number then ur MB will not support your processor. I did not find X6 processors with BE extension anywhere on the CPU parts list..

Can you please go though this link once to see if you can find the CPU on the "CPU SUPPORT LIST". And also check if it is ur MB or not. I might have missed it while checking.

http://www.asus.com/Motherboards/AMD_AM3/M4A88TM/#CPUS
http://www.gigabyte.in/support-downloads/cpu-support-po...


The problem that you said about boot and beep arise because of "INCOMPATABILITY". If you find ur CPU on this list then tell me, we will debug the problem more......

I strongly recommend that you check the motherboard CPU support list and Memory support list with the compenent numbers that you have before purchasing...

If you do not find the CPU on the mother board CPU support list, well.......... then ........ There is not much that we can do about it...
m
0
l
November 30, 2012 5:51:08 AM

thanks for your reply mate.Ive the same cpu which is listed here.
http://shop.amd.com/us/All/Detail/Processor/HDT90ZFBGRB...
which is same as the one u mentioned just different in part number((HDT90ZFBK6DGR) which is exactly the same and it is compatible as i can see on the cpu lists.
m
0
l
November 30, 2012 6:07:18 AM

:) 

U said ur processor is AMD phenom II x6 1090 BE ..

any way if ur cpu is compatible, then let me think, i will get back to you as soon as i can..
m
0
l
November 30, 2012 6:11:50 AM

ya its BE.there is no non be edition of 1090 T as far as i know.any way thanks a ton for
ur help.
m
0
l
November 30, 2012 6:13:53 AM

i am asking just for my information. can you tell me the PSU wattage of ur system..
m
0
l
November 30, 2012 6:19:06 AM

SMPS-Corsair GS 600 Watt.not a power problem cuz a single ram on either 2nd or 4th slot doesn't works.meanwhile it works smooth n without any hiccups on the 1st n 3rd slot on which im running it now
m
0
l
November 30, 2012 6:37:45 AM

From ur CPUZ screen shots, i have seen that ur RAM model number is "CMX4GX3M1A1333C9"

Can you please see in the link below. there are two files. look into both of them once and see if ur ram is on the compatibility list.

http://www.asus.com/Motherboards/AMD_AM3/M4A88TM/#MSL

I might have missed it, can you see in there...
m
0
l
a b } Memory
a c 150 Ĉ ASUS
November 30, 2012 6:46:11 AM

My guess is that it's a CPU bent pins issue.
m
0
l
December 4, 2012 6:47:49 AM

alexoiu said:
My guess is that it's a CPU bent pins issue.

no the cpu pins arent bent.its absolutely fine
m
0
l
December 6, 2012 7:22:17 AM

still noone to find the solution?
m
0
l
!