Recent documents menu is always empty

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I noticed that the My Recent Documents menu contained only
documents that I opened last week, so I cleared the list
from the Properties dialog of the Start menu. Now the list
is always empty. Any suggestions about how I can get
recently opened documents to display in the list? Thanks.
4 answers Last reply
More about recent documents menu empty
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    | "Pam" <pgamer_removeme@email.com>
    | wrote in message news:c1e101c47a31$1381db00$a301280a@phx.gbl...
    | I noticed that the My Recent Documents menu contained only
    | documents that I opened last week, so I cleared the list
    | from the Properties dialog of the Start menu. Now the list
    | is always empty. Any suggestions about how I can get
    | recently opened documents to display in the list? Thanks.

    Make certain that the "Show your most recently used documents on
    the Start menu" setting is enabled. For more information search
    the Windows XP Help and Support Center for the phrase in
    double-quotes (with the quotes) and read the Full-text Search
    Match by that title.

    And if the setting is already enabled, try clicking to clear the
    "List my most recently opened documents" check box. Then
    clicking the OK, and Apply button. Then go back and enable the
    setting as outlined in the Help topic.
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi, Carrie --

    I've tried that, and even tried rebooting, but it doesn't
    help. The My Recent Documents item does display on the
    Start menu, but the list continues to be empty. Thanks anyway!

    Any other suggestions?

    Pam

    >-----Original Message-----
    >| "Pam" <pgamer_removeme@email.com>
    >| wrote in message
    news:c1e101c47a31$1381db00$a301280a@phx.gbl...
    >| I noticed that the My Recent Documents menu contained only
    >| documents that I opened last week, so I cleared the list
    >| from the Properties dialog of the Start menu. Now the list
    >| is always empty. Any suggestions about how I can get
    >| recently opened documents to display in the list? Thanks.
    >
    >Make certain that the "Show your most recently used
    documents on
    >the Start menu" setting is enabled. For more information
    search
    >the Windows XP Help and Support Center for the phrase in
    >double-quotes (with the quotes) and read the Full-text Search
    >Match by that title.
    >
    >And if the setting is already enabled, try clicking to
    clear the
    >"List my most recently opened documents" check box. Then
    >clicking the OK, and Apply button. Then go back and
    enable the
    >setting as outlined in the Help topic.
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ||| "Pam" <pgamer_removeme@email.com>
    ||| wrote in message news:c1e101c47a31$1381db00$a301280a@phx.gbl
    ||| <SNIP> My Recent Documents menu <SNIP> is always empty.
    ||| <SNIP>

    || "Carrie Garth" <PostInGroup@invalid.cxg>
    || wrote in message news:eX%23jLXjeEHA.3916@TK2MSFTNGP11.phx.gbl
    || Make certain that the "Show your most recently used documents
    || on the Start menu" setting is enabled. <SNIP>

    | "Pam" <pgamer_removeme@email.com>
    | wrote in message news:c15c01c47a38$b73d4660$a601280a@phx.gbl
    | I've tried that, and even tried rebooting, but it doesn't
    | help. The My Recent Documents item does display on the
    | Start menu, but the list continues to be empty. Thanks anyway!
    |
    | Any other suggestions?

    If your computer is a member of a corporate network I suggest
    that you discuss this issue with your Systems Administrator. If
    this is your home computer, a Windows XP Professional stand-alone
    computer that you administer, then:

    Run the Group Policy Editor (gpedit.msc), locate the following
    policy and set it to "Not Configured":

    Local Computer Policy\User Configuration\Administrative
    Templates\Start Menu and Taskbar:
    Remove Documents menu from Start Menu

    NOTE: If the policy is already set to "Not Configured" try
    toggling the setting. That is, click to select Disabled, then
    click the Apply button. Then click to select "Not Configured"
    and then click the Apply button.

    Keep in mind that for a Windows XP Professional stand-alone
    computer, only one local Group Policy object exists. As such,
    every policy set using the Group Policy console will effect every
    user of the computer, including the built-in Administrator.

    For more information about Group Policies and a Windows XP
    Professional stand-alone computer search the Windows XP
    Professional Help and Support Center for "Client operating
    systems" (with the quotes) and read the "Note" in the Full-text
    Search Match by that title.

    And if you have any more question about Group Policy you will
    find the experts in the following newsgroup:

    Windows: Group Policy
    microsoft.public.windows.group_policy

    The following page has links you can click to access the
    newsgroup with your Web browser, or with a Network News Transfer
    Protocol (NNTP)-based newsreader such as Outlook Express.

    Microsoft Windows Server 2003
    Management Technologies Newsgroups
    http://www.microsoft.com/windowsserver2003/community/newsgroups/management/default.mspx

    And here are some links to some documentation about
    Registry-Based Group Policy:

    Microsoft Windows XP - Resources about Group Policy and related
    technologies
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/gpe_resources.mspx

    Group Policy Settings Reference for Windows Server 2003
    (PolicySettings.xls)
    http://microsoft.com/downloads/details.aspx?FamilyId=7821C32F-DA15-438D-8E48-45915CD2BC14&displaylang=en

    PolicySettings.xls is a detailed spreadsheet that lists the full
    set of Group Policy settings described in Administrative Template
    (.adm) files. Fields included in the spreadsheet are: *.adm
    File, Computer/User Node, Policy Path, Full Policy Name,
    Supported on, Help/Explain Text, Registry Settings. For anyone
    interested in Registry-Based Group Policy, I highly recommend
    downloading PolicySettings.xls
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ||| "Pam" <pgamer_removeme@email.com>
    ||| wrote in message news:c1e101c47a31$1381db00$a301280a@phx.gbl
    ||| <SNIP> My Recent Documents menu <SNIP> is always empty.
    ||| <SNIP>

    || "Carrie Garth" <PostInGroup@invalid.cxg>
    || wrote in message news:eX%23jLXjeEHA.3916@TK2MSFTNGP11.phx.gbl
    || Make certain that the "Show your most recently used documents
    || on the Start menu" setting is enabled. <SNIP>

    | "Pam" <pgamer_removeme@email.com>
    | wrote in message news:c15c01c47a38$b73d4660$a601280a@phx.gbl
    | I've tried that, and even tried rebooting, but it doesn't
    | help. The My Recent Documents item does display on the
    | Start menu, but the list continues to be empty. Thanks anyway!
    |
    | Any other suggestions?


    | "Carrie Garth" <PostInGroup@invalid.cxg>
    | wrote in message news:%23nqS$EkeEHA.3732@TK2MSFTNGP11.phx.gbl
    | <SNIP>
    | Local Computer Policy\User Configuration\Administrative
    | Templates\Start Menu and Taskbar:
    | Remove Documents menu from Start Menu <SNIP>

    ADDITIONAL INFORMATION:

    ----- Begin Original Message -----
    From: "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org>
    Newsgroups: microsoft.public.windowsxp.configuration_manage
    Sent: Monday, August 02, 2004 10:43 PM
    Subject: Re: My recent documents is empty
    Message ID: news:u0omBuQeEHA.3616@TK2MSFTNGP10.phx.gbl

    <SNIP>

    You may also TweakUI to enable/disable this feature.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://www.mvps.org/sramesh2k

    ----- End Original Message -----
Ask a new question

Read More

Configuration Microsoft Customization Windows XP