Sign in with
Sign up | Sign in
Your question

F8 options at bootup?

Last response: in Windows XP
Share
Anonymous
August 4, 2004 2:59:37 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My home PC runs W2K Pro, which very politely asks me if I want to hit F8 for
boot options and waits 10 seconds for my reply before contiuning to load the
OS. My work PC runs Windows XP Home Edition, which isn't nearly as well
behaved. Is there any way to get XP to prompt for the F8 key before
continuing to boot? Thanks in advance.

Best,

Jim

More about : options bootup

Anonymous
August 6, 2004 1:22:43 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"James Houston" <houstjd@yahoo.com> wrote:
| My home PC runs W2K Pro, which very politely asks me if I want to hit F8 for
| boot options and waits 10 seconds for my reply before contiuning to load the
| OS. My work PC runs Windows XP Home Edition, which isn't nearly as well
| behaved. Is there any way to get XP to prompt for the F8 key before
| continuing to boot? Thanks in advance.

Jim,

Try...

[Start]
| Run |
msconfig
[ok]
/BOOT.INI\
Timeout [ 10 ] secs.

---
Jan
August 6, 2004 1:22:44 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi James,

Use as an example/guideline: Go to Start/Run and type in: C:\boot.ini and
copy/add what you want (Safe Mode or with Command Prompt), then save,
reboot.

Normal, Safe Mode and Command Prompt.

[boot loader]
timeout =15
default = multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP Normal"
/fastdetect /sos)

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP SAFE
Mode"/safeboot:minimal)

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "XP SAFE Mode with
Command Prompt" /safeboot:minimal(alternateshell)


--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com
http://www.kellys-korner-xp.com/xp_tweaks.htm

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm


"+-J" <bitbucket@discussions.microsoft.com> wrote in message
news:eTsgiM0eEHA.2044@TK2MSFTNGP10.phx.gbl...
>
> "James Houston" <houstjd@yahoo.com> wrote:
> | My home PC runs W2K Pro, which very politely asks me if I want to hit F8
> for
> | boot options and waits 10 seconds for my reply before contiuning to load
> the
> | OS. My work PC runs Windows XP Home Edition, which isn't nearly as well
> | behaved. Is there any way to get XP to prompt for the F8 key before
> | continuing to boot? Thanks in advance.
>
> Jim,
>
> Try...
>
> [Start]
> | Run |
> msconfig
> [ok]
> /BOOT.INI\
> Timeout [ 10 ] secs.
>
> ---
> Jan
>
>
Related resources
Anonymous
August 7, 2004 10:26:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Kelly,

"Start/Run and type in: C:\boot.ini" does open boot.ini in Notepad.
However, (on my XP Pro SP1 box, at least), because the "boot.ini" file has a "Read Only" attribute, Notepad will not allow the edits
to be saved. The RO setting needs to be reset before editing, and set again after editing the file. Also need to | Folder Options |
/View\ | [_] Hide protected operating system files (Recommended).

The following works for me...

1. [Start] | Control Panel | System |

2. /Advanced\ "Startup and Recovery" [Settings]

3. [Edit] (this opens "boot.ini" in "Notepad" with RO reset, apparently)
Edit and save the file. Close "Notepad".

4. Check for errors:
[Start] | Run | MSCONFIG [ok] /Boot.ini\ [Check All Boot Paths]

---
Jan


"Kelly" <kelly@mvps.org> wrote:
| Hi James,
|
| Use as an example/guideline: Go to Start/Run and type in: C:\boot.ini and
| copy/add what you want (Safe Mode or with Command Prompt), then save,
| reboot.
|
| Normal, Safe Mode and Command Prompt.
|
| [boot loader]
| timeout =15
| default = multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
| [operating systems]
|
| multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP Normal"
| /fastdetect /sos)
|
| multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP SAFE
| Mode"/safeboot:minimal)
|
| multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "XP SAFE Mode with
| Command Prompt" /safeboot:minimal(alternateshell)
|
|
| --
| All the Best,
| Kelly
|
| Microsoft-MVP Windows® XP
| 2004 Windows MVP "Winny" Award
|
| Troubleshooting Windows XP
| http://www.kellys-korner-xp.com
| http://www.kellys-korner-xp.com/xp_tweaks.htm
|
| Taskbar Repair Tool Plus!
| http://www.kellys-korner-xp.com/taskbarplus!.htm
|
|
| "+-J" <bitbucket@discussions.microsoft.com> wrote in message
| news:eTsgiM0eEHA.2044@TK2MSFTNGP10.phx.gbl...
| >
| > "James Houston" <houstjd@yahoo.com> wrote:
| > | My home PC runs W2K Pro, which very politely asks me if I want to hit F8
| > for
| > | boot options and waits 10 seconds for my reply before contiuning to load
| > the
| > | OS. My work PC runs Windows XP Home Edition, which isn't nearly as well
| > | behaved. Is there any way to get XP to prompt for the F8 key before
| > | continuing to boot? Thanks in advance.
| >
| > Jim,
| >
| > Try...
| >
| > [Start]
| > | Run |
| > msconfig
| > [ok]
| > /BOOT.INI\
| > Timeout [ 10 ] secs.
| >
| > ---
| > Jan
| >
| >
|
|
August 7, 2004 10:26:03 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks for the feedback, but it works fine here, Jan. Could very well be
with the folder options, etc. My systems have never had restrictions. That
said, as I don't the time to verify right now........ will get back to this.
:o )

--
All the Best,
Kelly

Microsoft-MVP Windows® XP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com




"+-J" <bitbucket@discussions.microsoft.com> wrote in message
news:%234qHlO$eEHA.1424@tk2msftngp13.phx.gbl...
> Hi Kelly,
>
> "Start/Run and type in: C:\boot.ini" does open boot.ini in Notepad.
> However, (on my XP Pro SP1 box, at least), because the "boot.ini" file has
> a "Read Only" attribute, Notepad will not allow the edits
> to be saved. The RO setting needs to be reset before editing, and set
> again after editing the file. Also need to | Folder Options |
> /View\ | [_] Hide protected operating system files (Recommended).
>
> The following works for me...
>
> 1. [Start] | Control Panel | System |
>
> 2. /Advanced\ "Startup and Recovery" [Settings]
>
> 3. [Edit] (this opens "boot.ini" in "Notepad" with RO reset, apparently)
> Edit and save the file. Close "Notepad".
>
> 4. Check for errors:
> [Start] | Run | MSCONFIG [ok] /Boot.ini\ [Check All Boot Paths]
>
> ---
> Jan
>
>
> "Kelly" <kelly@mvps.org> wrote:
> | Hi James,
> |
> | Use as an example/guideline: Go to Start/Run and type in: C:\boot.ini
> and
> | copy/add what you want (Safe Mode or with Command Prompt), then save,
> | reboot.
> |
> | Normal, Safe Mode and Command Prompt.
> |
> | [boot loader]
> | timeout =15
> | default = multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> | [operating systems]
> |
> | multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP Normal"
> | /fastdetect /sos)
> |
> | multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "Windows XP SAFE
> | Mode"/safeboot:minimal)
> |
> | multi(0)disk(0)rdisk(0)partition(1)\WINDOWS = "XP SAFE Mode with
> | Command Prompt" /safeboot:minimal(alternateshell)
> |
> |
> | --
> | All the Best,
> | Kelly
> |
> | Microsoft-MVP Windows® XP
> | 2004 Windows MVP "Winny" Award
> |
> | Troubleshooting Windows XP
> | http://www.kellys-korner-xp.com
> | http://www.kellys-korner-xp.com/xp_tweaks.htm
> |
> | Taskbar Repair Tool Plus!
> | http://www.kellys-korner-xp.com/taskbarplus!.htm
> |
> |
> | "+-J" <bitbucket@discussions.microsoft.com> wrote in message
> | news:eTsgiM0eEHA.2044@TK2MSFTNGP10.phx.gbl...
> | >
> | > "James Houston" <houstjd@yahoo.com> wrote:
> | > | My home PC runs W2K Pro, which very politely asks me if I want to
> hit F8
> | > for
> | > | boot options and waits 10 seconds for my reply before contiuning to
> load
> | > the
> | > | OS. My work PC runs Windows XP Home Edition, which isn't nearly as
> well
> | > | behaved. Is there any way to get XP to prompt for the F8 key before
> | > | continuing to boot? Thanks in advance.
> | >
> | > Jim,
> | >
> | > Try...
> | >
> | > [Start]
> | > | Run |
> | > msconfig
> | > [ok]
> | > /BOOT.INI\
> | > Timeout [ 10 ] secs.
> | >
> | > ---
> | > Jan
> | >
> | >
> |
> |
>
>
Anonymous
August 8, 2004 11:43:56 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Kelly,

I believe it is the security lockdown in SP1, another example of that being when clicking on a hyperlink to an executable file (such
as *.REG) a download dialog appears in which the [Save] button has the focus, and the checkbox "Always ask..." is ticked *and*
ghosted out.

I mention .REG because a certain academic using SP2 but who insists on posting in this newsgroup would click on a .REG but it would
*open* in a text editor. So, either SP2 is different from SP1 when clicking hyperlinks to executables, or he was using a web browser
other than MSIE, or he had a problem caused by some other 3rd-party app.
---
Jan


"Kelly" <kelly@mvps.org> wrote:
| Thanks for the feedback, but it works fine here, Jan. Could very well be
| with the folder options, etc. My systems have never had restrictions. That
| said, as I don't the time to verify right now........ will get back to this.
| :o )
|
| --
| All the Best,
| Kelly
|
| Microsoft-MVP Windows® XP
| 2004 Windows MVP "Winny" Award

| "+-J" <bitbucket@discussions.microsoft.com> wrote:
| > Hi Kelly,
| > "Start/Run and type in: C:\boot.ini" does open boot.ini in Notepad.
| > However, (on my XP Pro SP1 box, at least), because the "boot.ini" file has
| > a "Read Only" attribute, Notepad will not allow the edits
| > to be saved. The RO setting needs to be reset before editing, and set
| > again after editing the file. Also need to | Folder Options |
| > /View\ | [_] Hide protected operating system files (Recommended).
| > The following works for me...
| > 1. [Start] | Control Panel | System |
| > 2. /Advanced\ "Startup and Recovery" [Settings]
| > 3. [Edit] (this opens "boot.ini" in "Notepad" with RO reset, apparently)
| > Edit and save the file. Close "Notepad".
| > 4. Check for errors:
| > [Start] | Run | MSCONFIG [ok] /Boot.ini\ [Check All Boot Paths]
| > ---
| > Jan
Anonymous
August 8, 2004 2:27:06 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Or his default action for Reg was Edit. Like some scripts set.

--
----------------------------------------------------------
'Not happy John! Defending our democracy',
http://www.smh.com.au/articles/2004/06/29/1088392635123...

"+-J" <bitbucket@discussions.microsoft.com> wrote in message news:o pHlreMfEHA.2848@TK2MSFTNGP10.phx.gbl...
> Kelly,
>
> I believe it is the security lockdown in SP1, another example of that being when clicking on a hyperlink to an executable file (such
> as *.REG) a download dialog appears in which the [Save] button has the focus, and the checkbox "Always ask..." is ticked *and*
> ghosted out.
>
> I mention .REG because a certain academic using SP2 but who insists on posting in this newsgroup would click on a .REG but it would
> *open* in a text editor. So, either SP2 is different from SP1 when clicking hyperlinks to executables, or he was using a web browser
> other than MSIE, or he had a problem caused by some other 3rd-party app.
> ---
> Jan
>
>
> "Kelly" <kelly@mvps.org> wrote:
> | Thanks for the feedback, but it works fine here, Jan. Could very well be
> | with the folder options, etc. My systems have never had restrictions. That
> | said, as I don't the time to verify right now........ will get back to this.
> | :o )
> |
> | --
> | All the Best,
> | Kelly
> |
> | Microsoft-MVP Windows® XP
> | 2004 Windows MVP "Winny" Award
>
> | "+-J" <bitbucket@discussions.microsoft.com> wrote:
> | > Hi Kelly,
> | > "Start/Run and type in: C:\boot.ini" does open boot.ini in Notepad.
> | > However, (on my XP Pro SP1 box, at least), because the "boot.ini" file has
> | > a "Read Only" attribute, Notepad will not allow the edits
> | > to be saved. The RO setting needs to be reset before editing, and set
> | > again after editing the file. Also need to | Folder Options |
> | > /View\ | [_] Hide protected operating system files (Recommended).
> | > The following works for me...
> | > 1. [Start] | Control Panel | System |
> | > 2. /Advanced\ "Startup and Recovery" [Settings]
> | > 3. [Edit] (this opens "boot.ini" in "Notepad" with RO reset, apparently)
> | > Edit and save the file. Close "Notepad".
> | > 4. Check for errors:
> | > [Start] | Run | MSCONFIG [ok] /Boot.ini\ [Check All Boot Paths]
> | > ---
> | > Jan
>
>
Anonymous
August 9, 2004 10:16:53 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

David,

I use an OEM XP, with SP1 downloaded from MSFT.

Are you saying that a standard XP with SP1 *would* open a .REG in a text editor, if the default action for Reg were "Edit"?

I ask because I always right-click to download (Save As...) any file.
I set my default action for Reg as "Edit".

I have left-clicked a hyperlink to a .REG.
A download dialog box appears, in which the [Save] button has the focus, and the checkbox "Always ask..." is ticked *and* ghosted
out.
---
Jan

"David Candy" <david@mvps.org> wrote:
Or his default action for Reg was Edit. Like some scripts set.

"+-J" <bitbucket@discussions.microsoft.com> wrote:
> Kelly,
>
> I believe it is the security lockdown in SP1, another example of that being when clicking on a hyperlink to an executable file
(such
> as *.REG) a download dialog appears in which the [Save] button has the focus, and the checkbox "Always ask..." is ticked *and*
> ghosted out.
>
> I mention .REG because a certain academic using SP2 but who insists on posting in this newsgroup would click on a .REG but it
would
> *open* in a text editor. So, either SP2 is different from SP1 when clicking hyperlinks to executables, or he was using a web
browser
> other than MSIE, or he had a problem caused by some other 3rd-party app.
> ---
> Jan
!