Sign in with
Sign up | Sign in
Your question

Motherboard FSB speed. Please help.

Last response: in Motherboards
Share
November 27, 2012 2:40:40 AM

Dear Friends

I have a strange problem as described below.

From CPU-Z I can see my Rated FSB is very low to 533 Mhz and CPU is running at Half speed max till 1.4 Ghz.

Motherboard: intel DG41TY Max FSB supported 1333 Mhz.

RAM : 2GB Kingston Value RAM 800 Mhz (6-6-6-18) and Transcand JetRAM 800 MHz (6-6-6-18).

So according to the above config , Rated FSB should be 800 Mhz .

Under ful load also ( Using prime) CPU sticks to 1400.02 Mhz with 10.5 Multiplier. Vcore: 1.280V (Max)

I checked Bios and BIOS detects the CPU as E7400 2.8 Ghz, 1066 max FSB, RAM is detected correctly with dual channel and 800 Mhz.

Please note CPU power management is also disabled in BIOS, have also upgraded and downgraded the BIOS several times, but no luck, BIOS has no optioned to change anything in FSB.

Please help !


CPU: E7400 Core2Duo 2.8Ghz.
Motherboard : Intel DG41TY
RAM: Kingston 2gb, trancand 2gb, 800 MHz (Dual Channel config)
Power Supply: Cooler Master extreme power: 350W
Graphics card: ATI Radeon HD 4350 1GB PCI express-16

More about : motherboard fsb speed

November 27, 2012 1:38:26 PM

hi

that is the question the rated fsb is the cpu fsb, so why it is half, secondly if rated FSB is four times of bus speed , so bus speed is 133.33 Mhz. hence the CPU core speed is bus speed x Multiplier , ie: 133.33 x 10.5= 1400 mhz, but e7400 can go up to 2800 Mhz, so why it is limited to only 1400Mhz that too under full load condition. could u please help me on this ...
Related resources
a c 159 à CPUs
a c 435 V Motherboard
November 27, 2012 4:13:25 PM

If your cpuz installation is capable of realtime readings, you'll see 2800 at some point when under load if you're gaming. If you're not a gamer, you may never see it at 2800. Speedstep sets the cpu fsb based on load demand. There's nothing wrong with the cpu; if you want to overclock or set the speed at 2800, look for speedstep in the bios and disable it along with the power management. Better boards by asus or gigabyte may permit you to overclock. On some boards, my overclock actually throttles down when idle. On other boards, it will lock the cpu at the overclock speed regardless of the load on the cpu. Here's a link to an article about speedstep: http://software.intel.com/en-us/articles/enhanced-intel.... A decent p35 or p45 chipet board may give you more bios adjustments, but they're very expensive, unless you find one on your local craigslist used. I've only seen a few for $50 or less, usually sold as a combo package with cpu. Good luck.
November 28, 2012 1:42:48 AM

hi
I already told in my first post that speed step/power management is already disabled in bios, so CPU speed does not fluctuate at all, the strange thing is it is stuck to 1400 MHz, irrespective of load. It was fine a few days back when I saw in CPUZ , it was at 2800Mhz , but now not exceeding above 1400, I think there is some issue with motherboard hardware or Bios software. I have returned the motherboard to Intel service center , regarding the issue , and waiting to get a return, Hope I could get a different motherboard, not the same one....
November 29, 2012 3:07:07 AM

I got the mother board back same one saying no defect found..... I have still not connected the board to the PC, but still wondering why my CPU was running at half speed. If we clear out the motherboard issue, than what else would be the issue ?CPU, RAM... I have 2 stick of ram adding only single also would not make any difference... CPU ...could that be ...? if Rated FSB is almost half of CPU FSB, than CPU will run at half speed only....

Guys... Please help....I cant find any solutions..
November 29, 2012 3:42:20 AM

And also CPU-Z reporting DRAM frequency as 200Mhz, it should be 400 as I am using DDR2 800 Mhz sticks.

Is there is issue in RAM ?

I have 2 sticks and is it that both one got malfunctioned. ?
a c 159 à CPUs
a c 435 V Motherboard
November 29, 2012 9:14:22 AM

Go into the bios using the "del" key and look for the memory options. Try setting the ram speed in manual instead of "auto" mode. It may give you either 400 or 800 as options. If your ram label says it's pc800, then there's nothing wrong with your ram. That's all you can do. If your post screen reports the ram speed correctly, then you're fine. You can press the "pause" key to check it out before it continues loading windows.
November 29, 2012 9:18:17 AM

o1die said:
Again, cpuz reports the dram speed as half the actual speed. Your ram is running at the correct speed.




Please check its not half it 1/4, RAM Speed is 800 Mhz and DRAM Frequesncy in CPUZ is 200 Mhz
November 29, 2012 9:20:51 AM

There are only 2 option in bios RAM frequency as 667 Mhz or 800 Mhz, Its DDR2 800 Mhz RAM stick.
!