Solved

[New Built] Cannot get system to start

Hello, I recently purchased a new Mobo (Gigabyte GA-P67A-D3-B3), CPU (i5 2500k), and RAM. I put it all together with my existing components, however when I power it up, it runs for .5 seconds, then seems to power down, I've stripped away components one by one, and seem to be getting the same result with only the Mobo,CPU and PSU. I've worked through a few checklists (including Tom's) and tried everything, but I'm still getting the same results. Any suggestions? :D
6 answers Last reply Best Answer
More about built system start
  1. Best answer
    Welcome to Tom's Hardware Forums!

    Looks like a PSU problem. Can you try it out with a different PSU? Or the CPU is over heating due to poor CPU/heatsink heat transfer. Re-seating will fix this.
  2. if it starts for 0.5 seconds and then shuts down its not overheating. if the psu used to work, put the old components back in that you upgraded from and make sure it all still works. if it all works then its not the PSU. Re-seat the CPU in the socket and check for any bent pins. It sounds like you have a fault in the cpu or mainboard which is causing the PSU to shut down.
  3. what psu, how old?
  4. The PSU was a few years old, and still worked with my old components, however I went in and had it all tested and all the new components worked fine in store. I bought a new PSU and it fired right up. My old one was a 750w OCZ, I figured it would have been enough but I guess not.

    Anyways, Problem solved, Thanks for the help guys!
  5. Best answer selected by runbad.
  6. Glad it worked out! Thank you!
Ask a new question

Read More

Homebuilt CPUs Components Systems