Sign in with
Sign up | Sign in
Your question

Monitor "No Signal".

Tags:
  • Radeon
  • Graphics Cards
  • Monitors
  • Graphics
Last response: in Graphics & Displays
Share
August 27, 2011 4:43:06 PM

Hi,
Recently Im having a strange problem relating to my monitor, which says 'NO SIGNAL' , but my cpu boots fine with the usual single beep, all this happened suddenly when i turned on my Pc yesterday , but it was working fine the other day.
I have tried the following :
1] Changed my cable.
2] Cleared my BIOS.
3] Checked my PCI express slot, Graphic Card firmly plugged.
4]Re-Plugged my RAM.

My configuration :
Monitor -AOC TFT 22"
Processor - Intel core i7
MoBo - Asus Rampage II Gene
Graphic Card - Ati Radeon HD 4890
PSU - Tagan 900w
RAM - Corsiar 2x2 1333mhz

PLEASE HELP ME OUT !!! :cry: 

More about : monitor signal

a b U Graphics card
August 27, 2011 6:32:56 PM

You have checked the obvious issues.

Did you check to ensure the power connector to the video card is tight?
Does the monitor have an alternate connector you can test?
An alternate monitor connector on the video card - even if you have to use an adapter?

After that, can you test the monitor on another system and/or another monitor with your system?
Same with video card.
That should isolate the problem and we can go from there.
m
0
l
August 27, 2011 6:45:40 PM

shakz said:
Hi,
Recently Im having a strange problem relating to my monitor, which says 'NO SIGNAL' , but my cpu boots fine with the usual single beep, all this happened suddenly when i turned on my Pc yesterday , but it was working fine the other day.
I have tried the following :
1] Changed my cable.
2] Cleared my BIOS.
3] Checked my PCI express slot, Graphic Card firmly plugged.
4]Re-Plugged my RAM.

My configuration :
Monitor -AOC TFT 22"
Processor - Intel core i7
MoBo - Asus Rampage II Gene
Graphic Card - Ati Radeon HD 4890
PSU - Tagan 900w
RAM - Corsiar 2x2 1333mhz

PLEASE HELP ME OUT !!! :cry: 



I believe I am experiencing a similar problem. So you could be doing anything, surfing, typing, playing a game and the computer monitor just goes to sleep? because that happens to me as well. I can wake up the monitor by moving my mouse but sometimes, seconds later itll go to sleep. it started happening when i plugged a new monitor in but i switched to my old one and its happening still. i also put the power settings to never. I have seen a few posts with the problem now so i wonder what it is, i have narrowed it down to either the video card being defective (i have a sapphire hd 6970), mobo is defective or psu is defective
m
0
l
Related resources
a b U Graphics card
August 27, 2011 7:08:42 PM

Jalex897 said:
I believe I am experiencing a similar problem. ... i also put the power settings to never. I have seen a few posts with the problem now so i wonder what it is, i have narrowed it down to either the video card being defective (i have a sapphire hd 6970), mobo is defective or psu is defective


A computer monitor reporting "No Signal" does not appear to me to be similar to a monitor going to sleep and showing a black screen.

Did you check the sleep settings on both your monitor (if it has them) and in the OS power control panel?
Did you change any software or settings when you started using the new monitor?

m
0
l
August 27, 2011 7:10:20 PM

rockyjohn said:
A computer monitor reporting "No Signal" does not appear to me to be similar to a monitor going to sleep and showing a black screen.

Did you check the sleep settings on both your monitor (if it has them) and in the OS power control panel?
Did you change any software or settings when you started using the new monitor?



ok, let me be a little more clear. when the monitor does go to sleep it reports "dvi no signal"
m
0
l
!