Sign in with
Sign up | Sign in
Your question

Display Goes Blank

Last response: in Components
Share
January 26, 2012 1:12:38 PM

Hi,

I need an advice from the experts here.

Currently my hard disk it out for RMA and I am using a live usb drive to surf internet and other stuffs.

It was working fine, but now after sometime my display goes blank and shows "No signal detected" while the CPU keeps on running (though keyboard is stuck, so I think system hangs), sometimes the display shows an image which is like a fuzzy frame of the desktop image.

When I restart the system everything works fine.

I am wondering what is happening. Is there some problem with the motherboard integrated graphics or something else.

Please advice.

Thanks

More about : display blank

January 26, 2012 2:04:15 PM

ankitarora said:
Hi,

I need an advice from the experts here.

Currently my hard disk it out for RMA and I am using a live usb drive to surf internet and other stuffs.

It was working fine, but now after sometime my display goes blank and shows "No signal detected" while the CPU keeps on running (though keyboard is stuck, so I think system hangs), sometimes the display shows an image which is like a fuzzy frame of the desktop image.

When I restart the system everything works fine.

I am wondering what is happening. Is there some problem with the motherboard integrated graphics or something else.

Please advice.

Thanks


Go to the power profile settings, and set standby, sleep hibernate to off, leave the monitor standby ON.
Open advanced power profile settings, and turn OFF the features which allow the computer to disable hardware to "save power."
The computer is set to turn off the mouse and keyboard and USB, to "save power." This locks the whole thing up.
You have to turn that stuff off in the advanced power profile. After you do, save your new profile.
!