Sign in with
Sign up | Sign in
Your question
Solved

How to boot from cd to bios on asus x501a

Last response: in Motherboards
Share
November 27, 2012 12:48:25 PM

i want to install windows 7 version on my asus x501a that is currently working with windows 8/// from some reason i cant get to the boot area to install windows 7 //

thank u

More about : boot bios asus x501a

a b $ Windows 7
a b V Motherboard
November 27, 2012 1:09:33 PM

reboot and hit the delete key (during the boot process ) that should bring you to the bios
when in the bios you want to look for "boot options"
change the boot order to
1. cd/dvd
2. your hard drive
3. usb
hit f10 to save settings and exit (make sure you have disc in drive)

upon reboot it should ask if you to hit any key to boot, press the "any" key and you are good to go
m
0
l
January 13, 2013 7:49:18 PM

i have the same problem and i was suprised to see that in the boot options in the bios, there is NO option to boot from a cd/ dvd.

The ONLY option available is: windows boot manager.

there is no other option to choose..

there is an option under to add a new boot option but then it asks for a path and all and im not that much of a pro to know what to write or if that would even work...

i got really upset after finding out windows 8 on the computer i bought, i really hate it and i can't seem to be able to erase windows 8 from my computer to put windows 7.

If anyone can help it would be much apreciated.

My computer is an asus X55V
m
0
l
Related resources
January 25, 2013 4:36:20 PM

go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.
m
0
l

Best solution

January 25, 2013 4:36:59 PM

go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.
Share
January 28, 2013 11:46:18 PM

My computer is also an asus X55V.

Can you be more specific about disabling it from any media?

Because mine doesn't have the 'Secure Boot Control' under Security... but has I/O Interface Security, and there has:

LAN Network Interface
Wireless Network Interface
HD AUDIO Interface********* Is this?
SATA ODD Interface
USB Interface Security

m
0
l
February 6, 2013 2:09:48 AM

zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.




THANK YOU!

This solution worked for me for my brand new Asus n56dp-dh11!

Now I'm like you!!! :bounce: 
m
0
l
February 8, 2013 10:50:36 PM

Thanks for your reply ;) 
m
0
l
April 21, 2013 4:50:00 AM

Not sure if anyone is still looking at these queries but I found on my Asus you can select your boot device by pressing ESC and then you get the option of HDD or CD\DVD. Actually found it by accident trying to get into the BIOS to follow the above instructions.
m
0
l
May 16, 2013 10:10:50 AM

Pf7 said:
My computer is also an asus X55V.

Can you be more specific about disabling it from any media?

Because mine doesn't have the 'Secure Boot Control' under Security... but has I/O Interface Security, and there has:

LAN Network Interface
Wireless Network Interface
HD AUDIO Interface********* Is this?
SATA ODD Interface
USB Interface Security



I did you get a solution? mine seems not have security option, it came with Windows 7, so i think it is an old version of bios
m
0
l
June 13, 2013 4:54:55 AM

zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.


Thanks a lot , it was really fantastic answer. My customer wanted return the notebook if I couldn't find the answer.
Regards
Saeed
Saeedf_mine@yahoo.com
m
0
l
August 5, 2013 6:38:42 PM

zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.


m
0
l
August 5, 2013 6:45:02 PM

Thank you so much for this post. I have been pulling my hair with trying to reinstall this computer with Window 7.
m
0
l
September 9, 2013 12:44:53 AM

I have an Asus X550C too with Windows 8. I booted into BIOS by pressing ALT-DEL repeatedly. Then I disabled SECURE BOOT, then enabled Launch PXE OpROM then rebooted back into BIOS then changed boot options to include DVD-RAM.
Delete all GPT partitions after booting into Window 7 installer.
m
0
l
December 3, 2013 7:01:04 PM

Thanks a lot... I found this very helpful. I was able to install windows 7. Asus was a pain in the butt!!!
m
0
l
December 16, 2013 11:56:53 PM

CompulatinoUSA said:
zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.




THANK YOU!

This solution worked for me for my brand new Asus n56dp-dh11!

Now I'm like you!!! :bounce: 


reza
Thaaaaaaaaaaaaaaaaaaaank Youuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu a lo0o0o0o0o0o0o0o0o0o0ot
m
0
l
January 8, 2014 12:39:53 PM

zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.



Thank„s it„s works

m
0
l
January 25, 2014 4:32:26 PM

I took about 12 hours but I got it. I log off of windows. Then at the desktop where it is prompting you to log in again, click button on the right side of the screen (the soft power button I guess) and then hold down the Shift Key while clicking Restart.

Then pick your order by holding down ESC F1 together, or ESC F2. My new / used asus 501a runs great on Fedora 20.

ttowkach on the twitter
m
0
l
February 27, 2014 12:55:58 PM

I was stuck before but in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.make sure you have a usb dvd powered drive and your windows or linux dvd/cd I hate windows 8 so I am installing windows 7 ultimate.

The ASUS X502c laptop has no RAM SLOTS its built on board same with CPU. So I'm stuck with 4gb. Anyone trying to get more memory and HD space I suggest you get a Corsair Force Series SSD drive or you got more cash get a GS the red drive are the fastest drives on the market, Adding a SSD drive you can use it as RAM up to whatever you like or need just remember its space that will not be free to install items on after you use it as memory so its a worthwhile investment. If this laptop is 4gb and you need 32gb for photoshop or gaming then use it to that. TO the person that posted this previous basic solution. THANK YOU so much! I just added more info.

m
0
l
March 11, 2014 4:21:29 PM

It appears that computers that were built to use Windows 8 don't have the Bios that we are most familiar with.

On an Asus 500A-BHI5N01 it has Aptio Setup Utility by American Megatrends.

A Confusing issue is that what you see on each tab is not always the same. It seems to sometimes change after you make changes on another tab.

There are 4 or 5 tabs, so it might be good to take a screen shot of each before you start making changes.

Then after you make a change, check the other Tabs to see if anything has changed from the original.
m
0
l
March 17, 2014 12:16:28 AM

copy from another person's reply of similar issue....
It turns out that Win 8.1 boots so fast that it doesn't see key presses like Esc to change the boot order or F2 to enter the BIOS menu. What you have to do is let Win 8.1 take you to the login /welcome screen where there is a power icon that, when clicked, offers a Restart option. If you click on Restart and immediately press F2, it takes you to the BIOS menu. I presume you could press Esc instead and go to the boot order screen. Neat solution.

Worked for me! i have an asus x750j laptop
m
0
l
May 21, 2014 3:51:15 PM

Kousen said:
i have the same problem and i was suprised to see that in the boot options in the bios, there is NO option to boot from a cd/ dvd.

The ONLY option available is: windows boot manager.

there is no other option to choose..

there is an option under to add a new boot option but then it asks for a path and all and im not that much of a pro to know what to write or if that would even work...

i got really upset after finding out windows 8 on the computer i bought, i really hate it and i can't seem to be able to erase windows 8 from my computer to put windows 7.

If anyone can help it would be much apreciated.

My computer is an asus X55V


zarianaureen said:
go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like :bounce: 


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it to boot frany media.


there is no such option as Launch PXE OpROM in my BIOS BOOT tab. Any help?
m
0
l
June 30, 2014 10:08:11 AM

The following procedure worked on a new Asus X552CL with American Megatrends BIOS.

1) Restart the machine and hold down F2 to get into the Bios.

2) Go to the security tab and disable Secure Boot Control.

3) Save configuration and exit

4) Hold down F2 again to get into Bios - do this as soon as you've done step 3

5) Go to the boot tab and enable Launch CSM which will now be selectable

6) Launch PXE OpROM will appear below launch CSM, set it to enabled.

7) Save configuration and exit

8) Hold down ESC key as soon as you've done step 7 and you should get a menu where you can select boot device


m
0
l
July 2, 2014 2:31:45 PM

SeldomBother said:
Not sure if anyone is still looking at these queries but I found on my Asus you can select your boot device by pressing ESC and then you get the option of HDD or CD\DVD. Actually found it by accident trying to get into the BIOS to follow the above instructions.



Thanks esc is what helped me out, I couldn't select the option in the first solution..
m
0
l
July 2, 2014 3:25:21 PM

OpROM option will solve it for you. It's just a little descrete, idk why they have to do stuff like this.

m
0
l
September 9, 2014 1:38:47 AM

I am about to try to install Windows 7 on an Asus x55c with Windows 8 and all the above will be very useful. I have also read you need to make sure you have the relevant Windows 7 drivers available (which I can get from the Asus website). No one here has mentioned requiring the drivers. Did anyone have any driver issues or did all just work? Cheers.
m
0
l
September 12, 2014 6:41:57 PM

Peak Rock said:
The following procedure worked on a new Asus X552CL with American Megatrends BIOS.

1) Restart the machine and hold down F2 to get into the Bios.

2) Go to the security tab and disable Secure Boot Control.

3) Save configuration and exit

4) Hold down F2 again to get into Bios - do this as soon as you've done step 3




I have tried your instructions on my x550c with megatrends bios as well and no luck.

5) Go to the boot tab and enable Launch CSM which will now be selectable

6) Launch PXE OpROM will appear below launch CSM, set it to enabled.

7) Save configuration and exit

8) Hold down ESC key as soon as you've done step 7 and you should get a menu where you can select boot device




m
0
l
September 15, 2014 11:34:39 AM

SeldomBother said:
Not sure if anyone is still looking at these queries but I found on my Asus you can select your boot device by pressing ESC and then you get the option of HDD or CD\DVD. Actually found it by accident trying to get into the BIOS to follow the above instructions.

Thank you it's work for me Asus X552VL
m
0
l
!