Sign in with
Sign up | Sign in
Your question

I can't boot my new pc

Last response: in Motherboards
Share
November 27, 2012 2:18:22 PM

i´ve build a pc and it worked fine, couple of days later i tried to start up my pc but it doesn't start up and it says:

Please enter setup to recover BIOS settings
Press F1 to run setup.

but if i press F1 nothing happens.

i tried a ps/2 keyboard and a usb keyboard and they both didn't work.
i can get in to the BIOS but i can't do anything because it doesn't react to the mouse or keyboard.

i've got a Asus M5A97 EVO

please help. it was a pretty expensive pc

More about : boot

a b Ĉ ASUS
a b V Motherboard
November 27, 2012 2:24:13 PM

Which exactly boot stage does it not work? there is Post, then there is a OS Boot...
November 27, 2012 2:24:43 PM

Need a LOT more info than that. First of all, post specs, then give a clear, detailed, step-by-step process of what happens.
Related resources
November 27, 2012 2:49:50 PM

if i find out how, i will upload a pic
November 27, 2012 3:03:47 PM

rene13cross said:
Need a LOT more info than that. First of all, post specs, then give a clear, detailed, step-by-step process of what happens.


sorry i meant to put that some were els but i've already changed it.
a b Ĉ ASUS
a b V Motherboard
November 27, 2012 3:16:50 PM

Let me ask you this. Does that motherboard have the latest BIOS. as it would need a BIOS update to even support a 8150. Also it appears you only have 1 Drive plugged. Now is that a HDD or your DVD drive?
November 27, 2012 3:36:42 PM

I think the BIOS is already updated, my pc worked yesterday with the same CPU. and i onley plug a HDD drive.
November 27, 2012 3:43:26 PM

yasin3007 said:
I think the BIOS is already updated, my pc worked yesterday with the same CPU. and i onley plug a HDD drive.


If it was working with that one HDD before. I would try reseating the SATA cable or put it in a different port. Did you make any other hardware changes? Memory? Video Card? Card Reader even. I would unplug the case, reset the bios, and boot up again. Motherboards do not always come with the latest bios so if you didnt update the BIOS yourself, you should look into updating that.
November 27, 2012 4:17:55 PM

i tried a couple of other sata slots and other HDD´s but that aint the problem because i am stuk in the POST screen.
when i start up the pc it onley makes one beep.
i don´t think i can update the BIOS because i can´t boot anything.
and i did place my videocard in a other slot.
November 27, 2012 5:00:06 PM

i found out that i got about 2sec to get in the BIOS and change something before the BIOS freezes, anyone a idea what i could change to make my pc work again?
a c 150 Ĉ ASUS
a c 559 V Motherboard
November 27, 2012 5:37:56 PM

I would start the board with only one RAM stick, GPU, DVD drive, keyboard and mouse.
If sill the same, probably it's a board issue.
November 27, 2012 6:26:33 PM

alexoiu said:
I would start the board with only one RAM stick, GPU, DVD drive, keyboard and mouse.
If sill the same, probably it's a board issue.


I've allready tried that and it doesn't work.
a c 150 Ĉ ASUS
a c 559 V Motherboard
November 27, 2012 6:32:26 PM

Then RMA the board. Or it doesn't work?
!